Anim8or Community

General Category => General Anim8or Forum => Topic started by: somenewguy on January 22, 2008, 01:34:30 pm

Title: Can't load texture files...
Post by: somenewguy on January 22, 2008, 01:34:30 pm
I've had this problem for a while now. No matter what model I try to load in Anim8tor, the textures won't load up. It just says, "Can't load texture file..." and the name of the texture. Am I missing something or what is the problem? Can somebody help me?
Title: Re: Can't load texture files...
Post by: Kubajzz on January 22, 2008, 03:09:56 pm
I would try reopenning (reloading) the textures in anim8or;
Open the material settings window for the material with missing textures, open the textures window and delete-load again all the textures that need it...
You can also edit the an8 file in text editor - you can fix the paths of the texture files... Just don't forget to make a copy of your project before edting the an8 file directly...
Title: Re: Can't load texture files...
Post by: RudySchneider on January 22, 2008, 04:41:47 pm
If your texture is in the same directory as your project file, Anim8or will have no problem finding it, because that's the first place it will look.  Otherwise, the program "expects" things to be in certain places.  For instance, it expects your project file to be in a "Project" subdirectory.  Likewise, it expects your textures to be in a "Textures" subdirectory.  It's just a way of organizing things logically.

You can help tell Anim8or where else to look for things by configuring the program.  Click File > Configure... and the following dialog box opens.  Here, you can specify in what directory you save projects, textures, objects to import or export, scripts, etc.