Anim8or Community

General Category => General Anim8or Forum => Topic started by: commandox20 on December 28, 2008, 11:33:03 pm

Title: Strange mesh issue. Could use some help...
Post by: commandox20 on December 28, 2008, 11:33:03 pm
Wow I havent been on here in awhile.

I'm having a bit of an issue. I've built a model in Milkshape 3D and exported it to Anim8or. Some bits of it are hacked off of Half-Life models. So I did all the stuff I needed to... I export to 3ds, import to anim8or. As is usual with the lower poly models it looks pretty ugly without the smoothing set to 90 or 180. So I set it to 90. Nothing happens. I raise it to 180. Nothing happens. What the Heck? So I look at the mesh in wireframe mode, and when selected, it looks like a good number of the edges are red. I cant figure out how I go about repairing this. Any thoughts would be good.

(http://img233.imageshack.us/img233/3406/meshdukesf2.th.jpg) (http://img233.imageshack.us/my.php?image=meshdukesf2.jpg)

 :-\

Thanks in advanced for any help. This is really giving me a headache as it's keeping me from getting an accurate idea of what my model should look like.  :(
Title: Re: Strange mesh issue. Could use some help...
Post by: Raxx on December 28, 2008, 11:55:29 pm
Usually, especially with ms3d, all triangles are separated from each other. Make sure it's not grouped and then select all the points and merge the points with a value of something small like 0.005. Then you can set the smooth angle.
Title: Re: Strange mesh issue. Could use some help...
Post by: commandox20 on December 29, 2008, 12:05:30 am
I tried what you suggested just now, with various numbers until I could see some kind of change. I tried it as high as "1." and two points merged. The lines/edges stay red, and I cant get it to response to smoothing. Gah.

Any other possibilities?
Title: Re: Strange mesh issue. Could use some help...
Post by: Raxx on December 29, 2008, 12:13:21 am
Mind posting it up or emailing it to me (profile (http://www.anim8or.com/smf/index.php?action=profile;u=2))? Red means that the edges aren't connected to any faces which is rather odd and nothing comes up at the top of my mind at the moment unless I could check it out.
Title: Re: Strange mesh issue. Could use some help...
Post by: commandox20 on December 29, 2008, 12:17:02 am
I sent you a PM. Thanks again  ;D
Title: Re: Strange mesh issue. Could use some help...
Post by: Lewb001 on December 29, 2008, 12:41:16 pm
sorry to bother you but is milkshape 3d free?
Title: Re: Strange mesh issue. Could use some help...
Post by: Raxx on December 29, 2008, 01:28:05 pm
Milkshape3D (http://milkshape3d.com/) comes as trialware that allows for unlimited use for 30 days from the time of installation. Afterwards, saving is disabled unless you purchase it for $35. Though in my opinion, it's not worth buying unless you have a lot of 3D game-related needs since it has very limited modeling and animation tools compared to almost any other 3D package but it has a ton of game model export/import options.

I don't like to be a dick (or do I?) but I will say that you could have found all the info yourself with a little bit of research (http://www.google.com/search?hl=en&q=milkshape+3d&btnG=Search).