Anim8or Community

General Category => General Anim8or Forum => Topic started by: 3D Joe Wiltshire on July 04, 2009, 10:16:03 pm

Title: OpenGL Rendering?
Post by: 3D Joe Wiltshire on July 04, 2009, 10:16:03 pm
I was just wondering what system requirements are needed for the OpenGL Renderer? As on this computer, I do not have the option of using it, but on my Vista machine I do...

Is there a download I need? Could somebody point me in the right direction?

Cheers for any help, been meaning to find out about this for a while now.
Title: Re: OpenGL Rendering?
Post by: Claude on July 05, 2009, 02:25:25 am
To have bumpmapping,cube mapping and specular effects in
the viewports,you need OpenGL 1.4.

For the OpenGL renderer,I think you need OpenGL 2.0.

What you actually have,depends on your videocard and its
OpenGL driver.

Go to the menu About/OpenGL info.Anim8or will let you
know the result of its driver probing.

Hope it helps.
Claude
Title: Re: OpenGL Rendering?
Post by: 3D Joe Wiltshire on July 05, 2009, 02:38:53 am
Alright, Cool, I'll see if I can get it working tomorrow, thanks for the help!
Title: Re: OpenGL Rendering?
Post by: odp04y on July 05, 2009, 06:00:54 pm
Does OpenGL 3 enable anything?

I haven't noticed any difference.
Title: Re: OpenGL Rendering?
Post by: Claude on July 05, 2009, 07:29:30 pm
The last version of Anim8or was released before the OpenGL 3.0
new spec was.So,before the new drivers were released.
Obviously,it can't use any of the new features available.
So,it's normal you don't see any difference.

Plus,if he was using any of the new extensions,we probably
couldn't see the difference anyway.