Anim8or Community

General Category => General Anim8or Forum => Topic started by: headwax on July 25, 2009, 11:28:04 pm

Title: Thanks for Getting The forum Going Steve!
Post by: headwax on July 25, 2009, 11:28:04 pm
When it was down I missed it!
Title: Re: Thanks for Getting The forum Going Steve!
Post by: Steve on July 25, 2009, 11:35:16 pm
My hosting site got bought and it took me a while to get it reconfigured.  It seems to be more responsive.  My e-mail was broken off and on for two days too.

Let me know if you see any glitches that need correcting!  (I see that some of the graphics for the buttons and such in thr forum are still missing :()

Thanks,

Steve
Title: Re: Thanks for Getting The forum Going Steve!
Post by: Steve on July 25, 2009, 11:47:51 pm
Yeah!  I found the buttons :)
Title: Re: Thanks for Getting The forum Going Steve!
Post by: kreator on July 25, 2009, 11:56:03 pm
Well done steve!! Glasd you are back online....
Title: Re: Thanks for Getting The forum Going Steve!
Post by: 3Dgeek11 on July 26, 2009, 11:11:11 am
Way to go! The forum's finally like I'm used to other forums. =]

Good job, Steve!
3Dgeek
Title: Re: Thanks for Getting The forum Going Steve!
Post by: Suppastar on July 26, 2009, 05:13:13 pm
I actually really like this new design, it feels better, looks better and looks like most of the other 3D sites forums.

Simple but to the point, that's the way I like it.
Title: Re: Thanks for Getting The forum Going Steve!
Post by: Arik_the_Red on July 26, 2009, 05:24:18 pm
New design? Isn't it just a SMF theme variation?  But yes, either way it's good to have the forum up and running! Thanks, Steve!
Title: Re: Thanks for Getting The forum Going Steve!
Post by: Steve on July 27, 2009, 04:59:27 pm
Yes, this format is a basic theme.  I had made an earlier one that matched the Anim8or blue better but it wasn't compatible with the next forum upgrades :(
Title: Re: Thanks for Getting The forum Going Steve!
Post by: Arik_the_Red on July 29, 2009, 04:21:48 pm
Steve, if you want, I could do up a scheme for you that matches the website... I just need to make sure we create it for the version of SMF you're currently using.
Title: Re: Thanks for Getting The forum Going Steve!
Post by: Steve on July 30, 2009, 02:37:57 am
I'm currently using 1.1.9 but it looks like there is a 1.1.10.
Title: Re: Thanks for Getting The forum Going Steve!
Post by: Arik_the_Red on July 30, 2009, 05:18:05 am
so do you plan to upgrade to 1.1.10?
Title: Re: Thanks for Getting The forum Going Steve!
Post by: kreator on July 30, 2009, 06:18:44 am
Yup Steve,  SMF 1.1.10 is the latest update just addresses some security issues, any chance of adding AEVA
to this site? It would greatly enhance it and does not add any bandwidth at all.

If you need the colour the same as the main frame to your website just alter the Hex code in style.css  from AFC6DB  to AAFFFF