Anim8or Community

General Category => General Anim8or Forum => Topic started by: Bobert on July 29, 2009, 11:08:07 pm

Title: Problem With Terrainim8or
Post by: Bobert on July 29, 2009, 11:08:07 pm
I'm working on a scene where a spaceship enters a planet's atmosphere and I want to add particles. However, when I try to load my Anim8or scene into Terrainim8or, Terrainim8or just freezes.....(or maybe takes a REALLY long time to load, I'm not sure which one) Does this just happen when the scene file is too big?

So if my hunch is or isn't the reason, how can I get Terrainim8or to stop freezing when I load an Anim8or scene?  ???
Title: Re: Problem With Terrainim8or
Post by: kreator on July 30, 2009, 06:07:44 am
With my experience with terranim8or,  I would normally hide or drop  everything not needed in the scene, just the objects that you want to have particles attached to them left in (terranim8or really does not like figs and will not load them)

Then when you have the particles set with their corresponding targets, save it out and reveal or reload the missing objects......I had terranim8or running non stop once for 2 whole days loading a scene without success, so finally gave up on loading in full scenes and now use this stripped down method ......

I usually plan where the particles, fire , explosion  will be and use terranim8or to place all those effects before any major additions.
Title: Re: Problem With Terrainim8or
Post by: Bobert on July 30, 2009, 08:01:03 pm
I see. Well im definitely going to use this approach in the future. Thank you for your insight Kreator