Anim8or Community

General Category => General Anim8or Forum => Topic started by: gerhard on February 28, 2008, 10:25:46 pm

Title: Apply materials
Post by: gerhard on February 28, 2008, 10:25:46 pm
When I started materials could be made and applied.
In middle of project suddenly materials can only be made but clicking "apply"
no longer puts the material on the selected surface.
Using anim8or 95c
Can anyone offer suggestion to cure??
Title: Re: Apply materials
Post by: daPhyre on March 02, 2008, 04:49:41 am
There might be many reazons, I'm not sure. Try double clicking on the object and choosing the material form there. You might discover the reason if there was something with taht object, or else, if still doesn't work, maybe is an error on the program...
Title: Re: Apply materials
Post by: hihosilver on March 02, 2008, 05:12:29 am
Honestly, I'd just suggest using the newest version of anim8or.  I've used it for a long time now and haven't found many bugs.  Probably the same amount in 95c
Title: Re: Apply materials
Post by: headwax on March 02, 2008, 07:37:24 am
click the uv button after you apply the material

if:

 nothing happens then you may have gruoped your mesh (ie you don't see the yellow circle which is the uv manipulator)

else:

 if you see the circle move it around and you may find your material magically appears

or:

perhaps your object is a primitif? In that case you can applyh a mtareil but not move it araound with the uvmapper. In that case   convert it to mesh, then apply material and click uv button.
Title: Re: Apply materials
Post by: gerhard on March 06, 2008, 05:57:03 pm
thanks for suggestions.
figured it out : I tried to use the wrong drag-select. ;D ;D ;D
I'm on the road again for now.