Anim8or Community

General Category => General Anim8or Forum => Topic started by: johnar on February 20, 2010, 09:46:11 pm

Title: Internal server error
Post by: johnar on February 20, 2010, 09:46:11 pm
 Hi there.

 I hav been unable to access the forums for the last 3 or 4 days. (and still cant).
 I can go to any other page on the anim8or website, but when i try to go to the forums i get this message:

Quote
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, root and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

 Does anybody hav any ideas on this problem. Its beyond me.
 I connect to the internet via mobile phone plugged into laptop.
 Running windows xp.
 At first i thought the site was temporarily down, but turns out its me, somehow.
 Any help would be much appreciated. I won't be able to get back here till next time i'm at a different connection, so won't be answering straight away.
  My email is johnar46@hotmail.com in case anyone can post me there, or answer here in the forums would be great, and i'll get it next time.
 The an8 forums is about the only place i visit on my home, (mobile) connection, and its now been a few days, and i'm sad.   :'(   :(

 Please help. Any ideas.
 Thanks in advance
Title: Re: Internal server error
Post by: Mills on February 20, 2010, 11:35:22 pm
Hi johnar. I have encountered this error a few times in the past week, but it's been fairly temporary - ie, a few hours later it's been fine. I realise that doesn't directly help at all, hence I'm not emailing, but just to let you know you're not the only one experiencing the problem!
Title: Re: Internal server error
Post by: mak on February 21, 2010, 05:03:19 am
so am i but i was told its couse theyer working on the lines.
Title: Re: Internal server error
Post by: odp04y on February 21, 2010, 12:13:51 pm
I've been having this every now and again for half a year now, I always thought it was my connection.
Title: Re: Internal server error
Post by: johnar on February 27, 2010, 01:13:56 am
 Hi, :D,
 Finally got it worked out.
 For my particular instance of that error message, it turned out to be a mobile phone security issue.
 Thanks for all thoughts.
 'whew'  8)