Anim8or Community

General Category => General Anim8or Forum => Topic started by: zack247 on July 21, 2010, 01:23:09 am

Title: umm... help?
Post by: zack247 on July 21, 2010, 01:23:09 am
so today, i was playing gta san andreas (pc), and then i got the idea to edit one of the models. so i pulled up 3dripperdx and got the model. i was importing it into anim8or, and then anim8or said it encounterd a problem and needed to close. anim8or was working fine on my other computer, so why is it doing this on this one?

dell dimension 4500 (where anim8or wont work)         custom HP pavilion ('98) (where anim8or will work)
1 stick 512mb ddr Ram (recently put in)                   2 sticks 128mb sdram (256mb total)
windows xp home edition sp3                                 windows xp home edition sp3                             
256mb ati radeon hd 2400 pci video card                  64mb nvidia geforce4 mmx 440 pci video card

the radeon was also a recent upgrade, and the dell was reformatted, this never happened before, can someone please help? i cant even go into perspective view on a new model! :'(
Title: Re: umm... help?
Post by: ADSohr on July 21, 2010, 01:55:26 am
It is possible that the file of the model was designed to sort of "self destruct" and become unreadable if reformatted. I know some major game companies like to do stuff like that to prevent people from taking thier trademarked stuff.
Title: Re: umm... help?
Post by: Dreadkb on July 21, 2010, 03:07:49 am
I have had instances where Anim8or crashes and won't work quite right again. The way I fix it is that I have 2 copies of Anim8or on my computer; one for daily use, one for backup. I copy the backup over the used copy and everything works just as well as when I first got Anim8or. Hope this helps.
Title: Re: umm... help?
Post by: zack247 on July 21, 2010, 07:21:30 am
3dripperdx extracts scenes from games, and saves them as a .3dr file, then i use 3dsmax to convert it to 3ds so i can use anim8or. i dont think thats the case. because it worked fine on the HP pc.

i tried that once already, i even re-downloaded it! but it still said that it had to close. on the new copy, i clicked "perspective" from the views menu and then it gave me the error message! why is it doing this?

this is the first time i have used anim8or since i reformatted my computer, but i didn't redownload it the first time, since i copied my 'anim8or and stuffs' folder so i didn't have to lose data. (like my wip cars for trackmania)
Title: Re: umm... help?
Post by: ENSONIQ5 on July 21, 2010, 07:55:06 am
If you have a fresh copy of Anim8or then the issue isn't with the Anim8or coding.  The most likely culprit is either your graphics card or the file you are trying to open.  Use a process of elimination, since you have two machines.  If both machines are running with a fresh copy of Anim8or, and the file opens correctly in one but not the other, then the fault is neither with the program or the file, most likely graphics card issues (do a forum search for help with resolving that).  If the file opens on neither machine it's a safe bet that something is wrong with the file, try converting it to a different format.
Title: Re: umm... help?
Post by: zack247 on July 21, 2010, 06:15:23 pm
it has to be the video card. but before i reformatted my dell i had the video card installed, and anim8or worked, so i think the drivers installed properly this time? (i reformatted because the video card drivers wouldn't install right)

where would i start for searching the forums for vid card issues? i really need anim8or back online, i have 3dsmax, but i sure dont know how to use it!
Title: Re: umm... help?
Post by: zack247 on July 22, 2010, 05:52:39 pm
so i have figured it out, i think. i was using lithunwrap, and the opengl wouldn't open. when  put the same opengl files in the lithunwrap folder, opengl worked. i dont think my computer has opengl installed