Anim8or Community

General Category => General Anim8or Forum => Topic started by: Blick Fang on June 01, 2011, 08:58:46 pm

Title: Building a model person - Subdivision Weirdness
Post by: Blick Fang on June 01, 2011, 08:58:46 pm
Hi  I am starting to build a character.  I thought I'd keep it simple and make a sphere, add some subdvisions and then start modeling the faces.  I noticed for instance, if I subdivide the face on a sphere or a cube, I get a nice clean even subvision.  Then, if I further subdivide THOSE subdivisions, only one of them is nice and even.  The others get 'starry'.  I think I know what you are going to tell me.  IT won't add a point where there already is one?
Title: Re: Building a model person - Subdivision Weirdness
Post by: floyd86 on June 01, 2011, 10:37:49 pm
It will add a point in the middle of all the edges of the face you subdived ;)
Try selecting multiple face you want to subdive in one time.
Title: Re: Building a model person - Subdivision Weirdness
Post by: odp04y on June 02, 2011, 11:05:22 am
You might want to start with a cube with more vertices so that you don't need to subdivide as much.
Title: Re: Building a model person - Subdivision Weirdness
Post by: CoriDavis on June 02, 2011, 09:22:23 pm
I think I know what it is. are you subdividing the faces one by one? might want to try subdividing the face you want, Keep all of the faces selected at once, and keep subdividing.  It looks like it's seeing more points somehow and connecting the edges to the wrong ones