Anim8or Community

General Category => General Anim8or Forum => Topic started by: The Smooth on December 31, 2007, 05:26:23 am

Title: Animation gone wrong
Post by: The Smooth on December 31, 2007, 05:26:23 am
Ok I made an object I put the bones in (only a spine with like 7 bones) and I animated it to do a bow but when i play the animation the object won't bow it will rotate until there's no more frames sorry if i wasn't detailed enough I just don't know who to explain it any other way
Title: Re: Animation gone wrong
Post by: RudySchneider on December 31, 2007, 06:41:17 am
You're right, not much of an explanation.  First off, you didn't describe what sort of object you're trying to animate.  For instance,  if you only have a simple box, all the bones in the world won't make it do anything more than rotate, because there's simply not enough "joints" to bend.  So, if you really want help, provide a bit more information.  Or better yet, include a screen shot of what you're working with, because like they say, a picture is worth a thousand words.
Title: Re: Animation gone wrong
Post by: hihosilver on December 31, 2007, 11:58:40 pm
I agree with Rudy, a screenshot would be amazing.  What it sounds like to me is that you haven't skinned the object, so it wont follow the bones, but I can't be sure without any sort of image.
Title: Re: Animation gone wrong
Post by: The Smooth on January 01, 2008, 07:14:32 am
I can't get a photo just yet because anim8or is on my other computer I'll try and get it up tonight along with the information of the joints