Anim8or Community

General Category => Anim8or v0.98 Discussion Forum => Topic started by: Steve on August 12, 2013, 08:16:05 pm

Title: I'm working on reported problems...
Post by: Steve on August 12, 2013, 08:16:05 pm
Hi, all.

I'm back from an extended trip and starting to work through the issues reported here.  It's good to be back working on Anim8or.  It's been too long since I had any free time!

The highest priority is to get Anim8or working on Win-XP.

Stay tuned for more details.

Steve
Title: Re: I'm working on reported problems...
Post by: Raxx on August 12, 2013, 09:06:46 pm
Welcome back Steve! Been a long time, so great news indeed :)
Title: Re: I'm working on reported problems...
Post by: ronaldefarmer on August 12, 2013, 11:38:21 pm
Hello Steve,

I'm glad to hear that something new is on the way. I can't tell you how much I have enjoyed using this amazing program. Thanks for creating Anim8or.

Ron
Title: Re: I'm working on reported problems...
Post by: Claude on August 13, 2013, 12:12:36 am
You probably know this  already,but I thought I would
mention it anyway just in case:
http://blogs.msdn.com/b/vcblog/archive/2012/11/26/visual-studio-2012-update-1-now-available.aspx

[Steve] Thanks, this was very useful.  However there is another setting that I found only by exhaustive trial and error that was needed as well:

In the Solution Properties: Properties->Configuration Properties->Linker->System:
* The default value is: <blank>
* But it needs to be:    Windows (/SUBSYSTEM:WINDOWS)
Title: Re: I'm working on reported problems...
Post by: Steve on August 13, 2013, 05:10:41 am
Thanks, Claude.  I found a similar note, too, and am working on a fixi.  There's still some library that I'm using that's preventing it from running on XP.  I can build simple apps, and now OpenGL apps for XP but not Anim8or.  I'm still working through all the libraries to see what's causing the problem.

Stay tuned!!!
Title: Re: I'm working on reported problems...
Post by: ianross on August 13, 2013, 09:28:08 am
Hi Steve,
            I get emails from people all around the world, they love anim8or. It is great program and it is wonderful that you are back. Thank you.
Title: Re: I'm working on reported problems...
Post by: neirao on August 13, 2013, 05:47:39 pm
Wellcome back Steve, :) you are the man! thanks!!
Title: Re: I'm working on reported problems...
Post by: johnar on August 14, 2013, 05:15:59 am
(http://s6.postimg.org/sme9d83kx/tusmouth.gif)
Title: Re: I'm working on reported problems...
Post by: headwax on August 14, 2013, 05:48:58 am
Hi, all.

I'm back from an extended trip and starting to work through the issues reported here.  It's good to be back working on Anim8or.  It's been too long since I had any free time!

The highest priority is to get Anim8or working on Win-XP.

Stay tuned for more details.

Steve

thanks Steve for all your hard work :)
Title: Re: I'm working on reported problems...
Post by: CrashDrive on August 15, 2013, 05:54:19 am
Welcome back Steve.
Title: Re: I'm working on reported problems...
Post by: emilsson60 on September 05, 2013, 12:03:12 pm
Welcome back Steve! Where have you been?
Title: Re: I'm working on reported problems...
Post by: Tof on October 01, 2013, 03:07:20 pm
Welcome back Steve!
Happy to know you're fine.
I'd like so much to create again with your wonderfull Anim8or.
With family and job, it's now very difficult for me, but I'll give it a try.
Title: Re: I'm working on reported problems...
Post by: solarsea on October 16, 2013, 07:05:23 am
Thanks for Anim8or and for continuing to work on it! You rock :)
Title: Re: I'm working on reported problems...
Post by: VBSmiles on October 23, 2013, 05:29:49 pm
The highest priority is to get Anim8or working on Win-XP.

huh, even my poor arse is using win 7 64 these days
Title: Re: I'm working on reported problems...
Post by: Pincho on April 23, 2014, 05:35:48 pm
I always use Anim8or on Windows XP.
Title: Re: I'm working on reported problems...
Post by: Steve on April 24, 2014, 03:13:22 am
The latest release, v0.98, works on XP and well as the later versions of Windows.