Anim8or Community

General Category => General Anim8or Forum => Topic started by: rellik420 on February 20, 2014, 07:49:11 pm

Title: When I click something on the forums I get ads.
Post by: rellik420 on February 20, 2014, 07:49:11 pm
Subject kind of sums it up. I'm not sure if I have some sort of a virus or if this is how it is now.

When I clicked the FORUM tab it sent me to a download page for java. It wasn't the official java website either.

I clicked on a picture to make it bigger in the WIP section, and it sent me to another site for a different download.

There are also the blue links in the content, so if you hover over it ads pop up.

Let me know if this is something just on my end, or if this is the new normal.
Title: Re: When I click something on the forums I get ads.
Post by: captaindrewi on February 20, 2014, 08:42:50 pm
 :-[think its just your end non of what you describe seems normal.
Title: Re: When I click something on the forums I get ads.
Post by: RudySchneider on February 20, 2014, 09:14:53 pm
Seems you may have a gremlin or two, rellik420
Title: Re: When I click something on the forums I get ads.
Post by: rellik420 on February 20, 2014, 11:06:31 pm
Fixed it. (I hope)

Thanks for the replies.
Title: Re: When I click something on the forums I get ads.
Post by: Steve on February 22, 2014, 10:11:44 pm
You shouldn't see ads on anim8or.com :)
Title: Re: When I click something on the forums I get ads.
Post by: cooldude234 on February 23, 2014, 01:40:56 am
You shouldn't see ads on anim8or.com :)
And thank-you for that as well ;)