Anim8or Community

General Category => ASL Scripts => Topic started by: BladeMan.EXE on March 26, 2015, 02:56:41 am

Title: Help with loading scripts
Post by: BladeMan.EXE on March 26, 2015, 02:56:41 am
Whenever I try to load a script, it always gives me an error message.


Usually something like this.

error on line 23: undefined identifier 'attribute'
error on line 23: ';' expected
23 lines 2 errors
Title: Re: Help with loading scripts
Post by: Raxx on March 26, 2015, 03:04:58 am
Which script(s) and which version of Anim8or? Some scripts may only be compatible with the dev release (here (http://www.anim8or.com/smf/index.php/topic,4795.0.html)).
Title: Re: Help with loading scripts
Post by: BladeMan.EXE on March 26, 2015, 01:25:14 pm
Anim8or version 0.95

The scripts I tried were Boolean Operations, f8ce, script export and garra.
Title: Re: Help with loading scripts
Post by: Raxx on March 26, 2015, 05:25:19 pm
You're way behind. Try either v0.98, which is available for download on the main website, or the newest release which is linked above.
Title: Re: Help with loading scripts
Post by: BladeMan.EXE on March 26, 2015, 06:42:24 pm
I'm on satellite internet with a bandwidth cap. How big of a download would that be?

Could just work with what I've got, but I might consider it.
Title: Re: Help with loading scripts
Post by: Raxx on March 26, 2015, 07:36:52 pm
Hmm, I attached a compressed copy of the latest development release here, it's about 1 megabyte. If it's a good size, just extract it, then double click the .exe and extract it again.
Title: Re: Help with loading scripts
Post by: BladeMan.EXE on March 27, 2015, 12:34:57 am
All right. I'll wait for the bandwidth gap tonight and download it. Thanks!  ;D