Anim8or Community

General Category => General Anim8or Forum => Topic started by: Nellucnaiv on October 06, 2017, 05:47:53 pm

Title: Added Camera Settings?
Post by: Nellucnaiv on October 06, 2017, 05:47:53 pm
Hi all. Question again :)
I've been having a problem with added Cameras in Scenes. I added a Camera num2 and set it as Active. When I rendered, all dim. I then tried setting the active value to 1, being a full morph value I thought it may be the same, still all dim. I then set it at 200 and the lighting suddenly looked close to right. To keep other cameras in unison with the same level of light as the main camera, what should this value be set at? Really appreciate any input! :)
Title: Re: Added Camera Settings?
Post by: Gyperboloid on October 06, 2017, 10:47:40 pm
Are you talking about camera settings, FOV specifically? That "active" setting, you mean the box, checking it? The value is for the FOV ( Field of View ). It has the value of 60 by default.
Title: Re: Added Camera Settings?
Post by: Nellucnaiv on October 07, 2017, 06:33:36 am
Hi there. No I've got FOV set at 60 and active checked but still had trouble seeing anything other than a dim picture. In the editing track for camera, active is shown, adding a key gives the option for the 'value' of the active key. That's where I put a value of 200 and had success but I'm not certain what this value is graduated in, percentage light or....?
Thanks for your response
Title: Re: Added Camera Settings?
Post by: kreator on October 07, 2017, 08:11:14 am
Cameras .... If You use more than 1 camera in the timeline, then you must set the your new camera as 1 (on) and other camera to 0 (off)
Title: Re: Added Camera Settings?
Post by: Nellucnaiv on October 07, 2017, 04:23:39 pm
Thanks a lot kreator.
Always learning, that's why we need others!
Great stuff, thanks