Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Zatnikitelman

Pages: [1]
1
General Anim8or Forum / Re: Big time texturing problems-help needed.
« on: December 04, 2008, 03:19:35 pm »
Ok, the first picture "rocketfrontview" shows what happens after I've UV'd and scaled the texture in the front view.
In the second picture, I've used the view rotate (green circle) and am looking at the back of the rocket. Notice how the logo (stands for Civil Space Authority) is inverted left to right. The same thing happens even if I select the faces individually and apply to the faces!

2
General Anim8or Forum / Re: Big time texturing problems-help needed.
« on: December 03, 2008, 08:50:59 pm »
I tried following the UVMapper tutorial best as I could, but I still don't get it. It says save your new OBJ, then Save out your texture map. When I bring the rocket back into Anim8or as an obj, will I just set the whole thing as having the texture map in 1 material? Are the individual mesh groups preserved?

3
General Anim8or Forum / Re: Big time texturing problems-help needed.
« on: November 30, 2008, 12:10:38 am »
Sorry it's been so long, but I've been busy.
What it is is a simple cylinder 5m in diameter that I'm trying to stick a 512x512 pixel texture on. Specifically, this is for the Orbiter Space Flight Simulator. The texture is scaled so that when stretched onto the model it looks exactly right.
When I apply the texture either by selecting the cylinder object (not a mesh) or by selecting all faces (after conversion to mesh) I always get a left to right inverted image directly opposite of my view point.
The texture is simply the circular patch of the space agency I'm simulating on a orangeish background with no real details.

4
General Anim8or Forum / Re: Big time texturing problems-help needed.
« on: November 20, 2008, 03:28:40 pm »
Already done both of that. Even if I just select the faces I still get two logos instead of just 1. Even using a UV unwrapper, it's still just a 30m tall by 5m diameter cylinder so there's nothing special there.

5
General Anim8or Forum / Re: Big time texturing problems-help needed.
« on: November 19, 2008, 08:03:02 pm »
Double clicking in UV mode does nothing.

6
General Anim8or Forum / Re: Big time texturing problems-help needed.
« on: November 17, 2008, 03:49:46 am »
It still doesn't work. I select all the faces and hit UV and I still get the reverse of what I want on the other side of the cylinder. I use all the UV "clicks" (left mouse, right mouse, center mouse) and there's no way to get it right.

7
General Anim8or Forum / Big time texturing problems-help needed.
« on: November 17, 2008, 01:52:51 am »
First of all, Anim8or can't seem to handle BMP images though it indicates it can.
Second, I'm trying to build a rocket with the decal for the space agency on its upper part. When I apply the UV coordinates however, I get a reverse texture on the side directly opposite of the side I clicked the UV button on. I've ran though all the options, but can't find anything that would affect this.
Thanks for any help,
Zatnikitelman

Pages: [1]