Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - daniel99

Pages: [1] 2 3 ... 22
1
General Anim8or Forum / Re: ROTATE tool - Revert?
« on: September 07, 2018, 12:26:15 am »
Thanks a lot, man! I wouldn't search for it there in a million years :))) Thank you!  :)

2
General Anim8or Forum / ROTATE tool - Revert?
« on: September 06, 2018, 10:06:16 pm »
Hey. Just changed my laptop, and I just found something. It's the first time when I see the new rotate wheel.
   There's a way to revert to the old one? The one when I could use the LMC and the RMC to rotate, position and zoom the view? (the green one)
     The weird part is that even the older versions show this new rotate wheel... And that's odd. I wasn't able to find a way to revert it. Please help!

3
General Anim8or Forum / Re: SLIDING RESIZED FIGURES
« on: December 24, 2017, 04:31:31 am »
@Steve  Hey, I just wanna wish a Merry Christmas and Very Happy Hollydays, man! Thank you for the amazing work you do with anim8or lately.
 I really hope you'll have the feature to copy character frames between scenes in the next release. I really need that feature. Thanks a lot and see you next year!

4
General Anim8or Forum / Re: SLIDING RESIZED FIGURES
« on: December 12, 2017, 06:08:16 pm »
@Steve It seems it's working fine.
As I said it before, I say it again, you're a legend, man! Thanks a million!

5
General Anim8or Forum / Re: SLIDING RESIZED FIGURES
« on: December 07, 2017, 05:20:18 am »
Thanks a lot, bro! Ur da man! \m/ :D
Can't wait for it!

6
General Anim8or Forum / Re: COPYING in the SCENE MODE
« on: December 07, 2017, 05:19:14 am »
@Steve  Wow, man! That is one of the features I really needed. I believe we all did.
I hope you can solve soon the one where we can also copy keys.
If I have a complex animation, and I need another copy of that, I can import the same scene again, but when I've got many elements in that project, it often crashes. Being able to copy the keys will be super-mega-awesome! \m/\m/\m/ :D

7
General Anim8or Forum / SLIDING RESIZED FIGURES
« on: November 30, 2017, 05:12:47 pm »
     @Steve I don't know if anybody brought up this problem before, but ... let's say I have a figure, it's all rigged and all. I bring it into the scene mode, and I realize it's too big for that scene, so I size it down. Then I lock the IK for the feet.  When animated, it slides away. And I believe it slides to where the 1/1 scale figure's feet would be.
     Is there a way to correct that, without actually making the figure again?
     I usually keep in mind my figures ratio, but sometimes I forget... so I end up having a hamster being larger than an elephant.  (it's explained now why the elephant fears the mice)

8
ASL Scripts / Re: Animated Textures Using Controller Scripts
« on: November 14, 2017, 05:48:29 am »
@Raxx  I tried to replace the screen images with my sequence, and that's the only way I can make it kinda work. And all the crashing. I dunno what's the problem. Maybe I'm idiot  :) :) :)
   I've been using terranim8or 6 for the urgent project, but it's a pain in the ass because it doesn't have normal maps. I had to edit all 150 materials of it.
   Maybe Steve will do something about animated material soon. I mean, it's a useful and much-needed function anim8or should have. And maybe a displacement map.
   Maybe a possible way to solve this problem sooner would be the creator of Terranim8or to add the normal maps...

9
ASL Scripts / Re: Animated Textures Using Controller Scripts
« on: November 12, 2017, 07:21:16 am »
     These didn't crash. I've added sprites enable controller and they animate.
     Although I don't totally understand how this script works yet, it seems. For my material, I need the normal map. So I tried to add the same fire texture to a normal map as well and now it crashed. So, if I make any changes to the material after the script is in place, it supposed to crash?
     I kept saving over my project, and delete it after a few tries.
But mine is simple. I'd appreciate if you'll find the time to create a new project, and I'll add my textures in the ./sprites" folder afterward. You can use any images named "w001.jpg to "w150.jpg'. Size is 800x800. It's gonna be a sandy terrain, where the wind kinda blows the sand slightly, and that's why I use only the normal map for it.
     I'm sure I'm doing somethin' wrong, but I haven't figured out what...yet!

10
ASL Scripts / Re: Animated Textures Using Controller Scripts
« on: November 12, 2017, 04:50:29 am »
     I have a project now where I really need animated textures. The problem: it won't work for me at all. When I open your projects, they crash every time in scene mode. 

   I tried following your tutorial step by step, and it doesn't animate my textures. I can't understand what the problem is. Please help.
   Mine doesn't crash in scene mode, but it doesn't work either. The texture is  w001.jpg to w120.jpg, 800/800

11
General Anim8or Forum / Re: COPYING in the SCENE MODE
« on: October 20, 2017, 12:14:15 am »
Thanks, Steve. Can't wait for this feature  :) :) :)

12
General Anim8or Forum / Re: COPYING in the SCENE MODE
« on: October 17, 2017, 11:51:56 pm »
Cool, Kreator. I never saw that post.
I remember I told Steve about something like that a while back. And just because usually I need to reimport the same scene when I need a similar setup.
    And the same for copying the animation for the same figure, when I have multiples of the same figure.
   About that error, got any ideas?

13
General Anim8or Forum / COPYING in the SCENE MODE
« on: October 17, 2017, 08:58:17 am »
@Steve   Let's say we have the same figure01 in two separate scenes (or in the same scene for that matter). One of the two figures is animated. Being the same figure they both have all the bones and IK chains.
Now, let's say I want to copy only part of the animation key from the first figure to the second one. I click the desired IK chain, hit copy, then select the same IK chain from the second figure and hit paste... Nothing!
     This would be a pretty awesome and useful feature. And also, if I have a setup of cameras/lights in scene01, a simple select/copy/paste function would be just pure gold.
     Would you consider it for the next release?

And a quick question. I uploaded this error I've got a couple of days ago. It only appeared once, but still, don't know what that was...

14
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: June 02, 2017, 09:22:05 pm »
I'm so happy with the new splash. That was the one I love most. Congrats for all contributors though.
   Anyways, it seems there's a problem when I render. Dunno if someone else experienced this.
When I try to render, it shows the left side buttons (as it would render) but I can still see the camera view and even move the object. See the images bellow.
   When I switch to, let's say object mode, then come back to scene mode again, it works... But this bug happens again and again. Has anybody else experienced that?

15
chuft-captain: Of course :D :D :D
Strangely enough, even though I only control the mouse using my left hand, I use it as it is. I never needed to reverse the LMB and RMB, only the hand  :)

Pages: [1] 2 3 ... 22