Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Dollydaydream

Pages: [1]
1
General Anim8or Forum / Re: modifier binding
« on: January 25, 2008, 10:11:20 pm »
thanx!

2
General Anim8or Forum / modifier binding
« on: January 24, 2008, 10:48:46 pm »
So, I was just doing the hand tutorial. I got to near the end and was doing the modifiers on the fingers. The first one worked alright, but when I tried to bind a modifier to the thumb, the error came that I had to select exactly one modifier and one object. I checked the selections and tried again. I can't get it to work for me. What am I doing wrong?

3
Finished Works and Works in Progress / Re: Mafia Gangster Mario [WIP]
« on: January 16, 2008, 09:14:03 pm »
That's pretty sweet! Is there anything in particular you have in mind for him?

4
General Anim8or Forum / Re: rendering problem
« on: January 16, 2008, 08:25:18 pm »
^Yup. That's the problem! The computer I was using was a little too old for anim8or so I used a flash drive to put it on a different computer and it worked fine. Thanx!

5
General Anim8or Forum / Re: I need to make a mouth hole
« on: January 14, 2008, 01:19:05 am »
thanks guys! I've got it!

6
General Anim8or Forum / I need to make a mouth hole
« on: January 13, 2008, 02:43:18 am »
Okay. So I have a sort of squashed sphere shape for a head. I want to make a hole in it for a mouth. Can anyone tell me how to do that? Is there a way to just subdivide the faces I need and push the points back to make the shape of the mouth?

What's the best way to do this?

7
General Anim8or Forum / Re: rendering problem
« on: January 13, 2008, 01:22:33 am »
I downloaded DivX and it still doesn't work. Maybe it's just because I'm a clueless noob.

8
General Anim8or Forum / rendering problem
« on: January 10, 2008, 03:06:29 am »
Hi, I'm a noob here. I've been using Anim8or for almost a week now. I've made an animation using a tutorial. The problem is that I can't render it. I click render and it goes to the movie spec editor screen. I named it, then press "ok". It makes it to the video compression screen, but after I've selected and pressed ok, it shows up with "Anim8or has encountered a problem and needs to close. We are sorry for the inconvenience..." I've tried messing with a few things, but It does that every time without fail! What do I do?

Pages: [1]