Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - zack247

Pages: [1]
1
General Anim8or Forum / Re: umm... help?
« on: July 22, 2010, 05:52:39 pm »
so i have figured it out, i think. i was using lithunwrap, and the opengl wouldn't open. when  put the same opengl files in the lithunwrap folder, opengl worked. i dont think my computer has opengl installed

2
General Anim8or Forum / Re: Texture Map Difficulties
« on: July 22, 2010, 05:49:57 pm »
if you need any help with lithunwrap, just send me an email @ racer.7@live.com

3
General Anim8or Forum / Re: black textures
« on: July 21, 2010, 06:30:22 pm »
sometimes the texture appears darker than usual. at least it does for me. i generally just try different specularity and emissive values to get it displaying right

4
General Anim8or Forum / Re: which OpenGL version is required?
« on: July 21, 2010, 06:24:34 pm »
where can i get opengl 2.0?

5
General Anim8or Forum / Re: umm... help?
« on: July 21, 2010, 06:15:23 pm »
it has to be the video card. but before i reformatted my dell i had the video card installed, and anim8or worked, so i think the drivers installed properly this time? (i reformatted because the video card drivers wouldn't install right)

where would i start for searching the forums for vid card issues? i really need anim8or back online, i have 3dsmax, but i sure dont know how to use it!

6
General Anim8or Forum / Re: Texture Map Difficulties
« on: July 21, 2010, 07:29:06 am »
im with hihosilver, lithunwrap is perfect for uv mapping.
*note: exporting your object as a .obj file will make it smoother

7
General Anim8or Forum / Re: Making a "solid" object solid
« on: July 21, 2010, 07:23:22 am »
you know, i was wondering about the production of anim8or myself...

8
General Anim8or Forum / Re: umm... help?
« on: July 21, 2010, 07:21:30 am »
@adsohr
3dripperdx extracts scenes from games, and saves them as a .3dr file, then i use 3dsmax to convert it to 3ds so i can use anim8or. i dont think thats the case. because it worked fine on the HP pc.

@dreadkb
i tried that once already, i even re-downloaded it! but it still said that it had to close. on the new copy, i clicked "perspective" from the views menu and then it gave me the error message! why is it doing this?

this is the first time i have used anim8or since i reformatted my computer, but i didn't redownload it the first time, since i copied my 'anim8or and stuffs' folder so i didn't have to lose data. (like my wip cars for trackmania)

9
General Anim8or Forum / umm... help?
« on: July 21, 2010, 01:23:09 am »
so today, i was playing gta san andreas (pc), and then i got the idea to edit one of the models. so i pulled up 3dripperdx and got the model. i was importing it into anim8or, and then anim8or said it encounterd a problem and needed to close. anim8or was working fine on my other computer, so why is it doing this on this one?

specs:
dell dimension 4500 (where anim8or wont work)         custom HP pavilion ('98) (where anim8or will work)
1 stick 512mb ddr Ram (recently put in)                   2 sticks 128mb sdram (256mb total)
windows xp home edition sp3                                 windows xp home edition sp3                             
256mb ati radeon hd 2400 pci video card                  64mb nvidia geforce4 mmx 440 pci video card

the radeon was also a recent upgrade, and the dell was reformatted, this never happened before, can someone please help? i cant even go into perspective view on a new model! :'(

Pages: [1]