Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Rob

Pages: [1]
1
Thank you Steve,  these instructions are useful.  But I am not there yet.  So some clarifications please

I assume I should have already loaded up a front image (build ->reference image).  Then I follow through with the following instruction:

1. Add a 4 sided N-gon (Build->Primitives->N-gon - set to 4; the Add N-gon tool in the left hand menu).

I used my mouse to draw a rectangular box around the image with the N-gon tool. 

I'm not sure what you mean by the term "Fill" in the next instruction.  If I click on (Build->Fill),  nothing seems to happen.


2. Next fill it to make it a mesh with one 4-sided face (Build->Fill).

Then when I go to the following instruction,  nothing happens.  Should I not see an edge line appear as I position each of two points at either end of this edge line?

3. Now you can switch to the Point Editor and use the Add Edge tool, or better, the Topographical Knife tool.

Thank you for your patience with my ignorance but I will persevere.

2
I have used reference images under the Build menu to import a 2d front and side image.  I am trying to add edges to these images in order to create a 3d image using the edge button but this button does not respond.  What am I doing wrong?

3
I used a you tube ink:

 https://www.vidipedia.org/index.php?option=com_hwdmediashare&view=mediaitem&id=223900:how-to-make-a-clone-print-in-3d&Itemid=180&category_id=817

It tells me to put the side view to one side of the front view so that the two edges are connected.    I should be able to click on features of the face in the front view and correlate this position with where it is on the side view.  But I cannot get the points to register in either view when trying to click on the picture.

4
Hi.  I am new to Anim8or and I am hoping to make a 3d model from a front and side image of the same.  I have Windows 10 and an Intel HD graphics card.  I have followed the instructions several times but I am unsuccessful in laying down a line of points showing the contours of the model.  I can lay down these points off of the image but not on it when in either front or side views.  What am I doing wrong?  Could it be that I need a better graphics card?

Rob

Pages: [1]