Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - saijeehiguchi

Pages: [1]
1
General Anim8or Forum / Problem Running Anim8or
« on: November 28, 2009, 03:03:46 am »
I bought a new laptop, it is a Toshiba Satellite T135 (Windows 7 Home Premium 32-Bit). DirectX 11, my graphics chip is a Mobile Intel(R) 4 series express chip set family.

Now, when i click on the icon to open it, my mouse changes to 'busy' for about 4 seconds then it goes back to normal and nothing happens, the window does not even appear.

Yes, I have tried to run as administrator and with windows xp service pack 2 and the result is the same.

2
General Anim8or Forum / Question about Sequence Editor
« on: September 04, 2009, 12:04:21 am »
I'm a rather experienced user at anim8or. But one thing that always bugs me...

Is that in the sequence editor, Many times I want a sequence that has a certain frame reappear many times throughout the sequence.

So I was wondering if there was a way to do some kind of copy-past thing with individual frames.

3
General Anim8or Forum / Question about Figure editor
« on: June 11, 2009, 05:12:02 pm »
I have been with anim8or for a while, and today I was working of a figure, and started to ask myself if there was any possible easier way to make sure the model is perfectly symmetrical, building a set of bones for one side, and then for another can get get finely inaccurate... Especially with more complex bone structures.

4
Enjoy! ^^


5
General Anim8or Forum / Vista... no idea how to get it to work...
« on: July 22, 2008, 03:51:32 am »
well i tried setting it to windows XP compatible mode, i can see the buttons and the tools, but everything else is compleatly blacked out:




what am i supposed to do? ><

6
General Anim8or Forum / when adding textures
« on: April 07, 2008, 10:35:50 pm »
ok this is just something that i was bothered by, im aware that this has no effect on how it looks like when its rendered. But when ever i apply a texture to an object, then its shading like dies or something, until i render it that is.

7
General Anim8or Forum / Sequence, how do i rotate the model 360 degrees?
« on: February 24, 2008, 06:02:28 pm »
as stated as the subject, let me explain:
i made a bone after the initial bone, and then made a system of bones after that, i made this first bone so that it can control the overall angle of the model, i have set the rotation limits to "no limit", but when i go to sequence mode and try to make my model do a tripple flip, if he gets past 359 then he starts to rotate in the opposite direction back to 0 degrees.

8
General Anim8or Forum / using bone limits
« on: January 02, 2008, 10:47:26 pm »
how do you use bone limits to get all the points you need to get on a human head?

the only real thing that i am having problems is getting the mouth(lower jaw) in the bone limit bubble with out the upper one.

i can do it fine with weight paint, for my purposes it must be done with bone limits.

Pages: [1]