Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - davdud101

Pages: [1] 2 3 ... 6
1
Anim8or v1.0 Discussion Forum / Bone naming causes crash
« on: December 24, 2017, 06:10:50 am »
I have a little character model I've been working on for a few days (he's really cute and cool-looking! I'll post him soon). But in the Fig editor, if I name his head bone "head", it causes Anim8or to crash automatically.

I thankfully had an old save file I could look at to see the original names and changed the bone nameback to "bone02" in a text file which solved the issue, but still leaves it with generic names instead of something like "head" which would be easier for animation purposes.

2
Anim8or v1.0 Discussion Forum / Feature Request: CAD Rendering features?
« on: December 18, 2017, 03:28:18 pm »
I'm lately using Anim8or a lot more for CAD functions. The snap-to-distance and ability to set the grid make it very handy for this kinda stuff. But I usually have to take my projects over to a drawing application to make clean .svg vectors and stuff and add in the proper measurements.

There are three things though that I think would make Anim8or an amazing tool for CAD prototyping (at least for me):

1) toggleable "show measurements"-type things that displayed absolute height, width or depth of an object from its widest points, instead of just one measuring from the origin (since then

2) Render with measurements (the ones mentioned above)

3) Wireframe rendering (This is already in though, isn't it? OpenGL or something?)


Carry on though, Steve! You've already got me hooked on using Anim8or for this stuff, so for my use it's just me hoping to make my workflow easier xDD

Merry Christmas!

3
Steve, I was gumming around this morning and found that when I'm in Point Editing mode, if I do the following:
1) click on a  point
2) click the "add edge" tool and try to add an edge (which, btw is SUPER tough to use, am I doing it wrong? It never locks to my mouse position, which is why I always undo it)
3) hit the "Undo" button,
one of the edges on the model that the point was attached to will be erased even though it was only an undo command.

 :o

4
Hey guys, I know the Anim8or forum doesn't really have a random-chat area, and I guess this isn't meant to necessarily be random chat, but moreso, thoughtful discussion and nostalgic vibes.
So, anyone remember the Anim8or Movie Project? Must've been a good 10 years ago.... I was on that forum, I wanna say $imon was on there, possibly Ensoniq as well. Great times! Is there a archive of the stuff from that time?

5
Anim8or v0.98 Discussion Forum / Layers and groups don't cooperate
« on: February 08, 2017, 08:07:52 pm »
Sorry for all the recent topics! Forum's been really quiet in the late, though.

I'm continuing on my CAD project, but it seems that an object that is a gruop nof lesser objects DOESN'T show up if it's layer is activated alone. It only shows if lower layers are visible/activated.
For example, if I have a group on layer 2, the group WON'T show unless layer 0 is on.
Not sure if that's an intended function or an error. ::)

6
Finished Works and Works in Progress / First shot a realistic human head
« on: January 30, 2017, 03:43:29 am »
So to get myself started back at 3d modelling in Anim8or (after a LONG 2yr hiatus), I decided to give a crack att a realistic-ish human face model - just lettin' the tides flow in the direction they'll go. Here's my progress thus far.

I'll accept gladly comments and criticisms - just know that I'm not quite good enough to be able to do everything yet!!


7
Anim8or v0.98 Discussion Forum / Harnessing my beefy(ish) system's power?
« on: January 30, 2017, 02:14:16 am »
Hi guys (and Steve!)
I didn't quite know where to put this so I just put it here. I'm finally back and able to use Anim8or again - and I will! But my problem is that I've got a *decently* beefy system, but 2010's average consumer standards, at least -

- Quad core AMD Phenom 9650 processor (soon to be.. something better!)
- 7gb RAM (soon 8gb)
- 256MB Nvidia GeFore 9100 graphics

Not INSANE specs, but decently beefy. At one point, this computer *could* run stuff at low-end High settings on a lot of games.


But I get the impression Anim8or doesn't lean much on hardware acceleration, is that the case? Because playing stuff back in Scene mode, for example, tends to go at a framerate around 2 FPS, and if I'm lucky, it DOESN'T freeze up before I can hit the stop button. I'm not usually lucky :o NO amount of settings-tweaking has made it improve and it's been like this a number of years - I've just been able to get by checking my animations after rendering very low-dimension versions of them.

What can I do to improve these rates? It makes trying to do sequencing and animation a chore, if not - dare I say - a pain!

Thanks!
Dave

8
Anim8or v0.98 Discussion Forum / Hidden objects get DELETED
« on: January 19, 2017, 09:07:29 pm »
I was working on a sort of CAD-project in Anim8or. Went to test a render in Object mode with hidden objects, only to find that I COULDN'T get the hidden objects back!! What can I do? Is this an ongoing bug that hasn't been found yet? more importantly, if there a fix??

9
General Anim8or Forum / Need a solution
« on: December 26, 2015, 03:18:47 pm »
Hey, guys. I sure some of you guys have noticed that I tend to sort of pop my head in every couple of months, and that's only because I'm currently living in Norway with only access to a Macbook, so I can't run Anim8or at all (not with Bootcamp, at least, and I don't have Parallels). I'm looking and digging for a solution because I'd like to get back into it.

How do you Mac-owners make use of Anim8or? Maybe there's a cheap, small computing device like Raspberry Pi that I can run maybe Windows XP on and get Anim8or going?


Also: Is it appropriate to post something like this? I wish the forum had a few more places to post things that are slightly off-topic like this.

10
Anim8or v0.98 Discussion Forum / Bug: Camera "sticks"
« on: June 08, 2015, 09:42:34 pm »
ALright, I think I'm in a slightly older build (1169 maybe), but I'm using two two views to edit a mesh and for some reason, when I changed the camera view with the dropdown in the top-left corner of the view, my "Left" view is now an angle I moved the camera to, instead of that being a "User-defined" view and "Left" being a flat left-side view.
Not sure how I did it but I did it.

11
General Anim8or Forum / Rig vs morphs
« on: April 19, 2015, 09:02:56 pm »
I'm currently working on some facial structures for my characters, and I'm looking for suggestions - is it better to use morphs or a rigged face for facial motion?

12
General Anim8or Forum / Multi views in object editor
« on: April 15, 2015, 02:47:11 am »
Alright, so I've NEVER been able to figure out a surefire, failure-free way to set up two views (like left and front, for example) in two different cameras. It seems hit-and-miss to select a view of the two, go to the left view, and then go back to two views... only SOMEtimes does it change the view.
Is there something I'm doing wrong? Is there a particular way to do this properly?

13
So I was messing around with some morphs today and I put my model in the scene editor. I found that when I use ANY of the camera 'movement' tools (while looking thru the camera), one of my morphs was sort of following the value of the zoom.

Basically it's an 'eyes cracked open' morph set to a value of 1, and when I move. zoom, or reorient the camera (while looking thru it), the morph seems to grow as I move more and more. It's really eerie.

14
Finished Works and Works in Progress / My latest works
« on: April 02, 2015, 07:39:30 pm »
So I just did these yesterday and today. I don't have much in mind but I don't want to lose any skills I've built since I started!
Comment and crits well received :)

15
General Anim8or Forum / Spinning bones?
« on: December 22, 2014, 02:33:41 pm »
Hey, everyone! I've been working on a new short animation project in the WIPs forum. But I've come to a problem (in fact, the same one that causes me to rip my hair out, rage quit and not come back to Anim8or for a year... every time)
Basically I've noticed that in the sequence or scene mode when editing key frames, if a value change slightly, a lot of times Anim8or will automatically interpolate this data and assume the entire bones is supposed to spin over 360 degrees to it's new position. Also there's the weird little preparation it does right before it goes to a keyframe, like it move in the opposite direction for just a second...
This is NEVER, EEEVER what I have ever wanted in an animation, and it has only served as a detriment to my continuation and mental health, and pretty much has usually been the reason I stopped using Anim8or repeatedly. I don't really want that to happen again.

is there a solution?!? I will be able to continue working in this software if there is SOME solution to this huge keyframe issue(that doesn't involve copying/pasting keyframes on every frame)!!

Pages: [1] 2 3 ... 6