Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - ELECTROHERMIT

Pages: [1]
1
General Anim8or Forum / Turn off Shadows in ART render?
« on: June 30, 2017, 01:27:07 am »
Is there a way to turn off the shadows when rendering in ART Ray Tracer? I believe I had read that even after turning off shadows on all scene lights, the ART Ray Tracer will still render shadows on an object. Thanks


2
Anim8or v1.0 Discussion Forum / Continuous Crashes on UV Maps
« on: May 30, 2017, 08:38:27 pm »
Hi Guys,

Anim8or 1.0, v3.0

Thanks in advance for any tips here. I have a high end anatomical model of teeth and gums, exported from Blender in .obj format with the UV maps included in JPG format. I'm experiencing continuous crashing once the texture maps are assigned in materials in Anim8or. I've been using the model without maps for quite some time and never had a freeze or issue, but once I started assigning the UV maps, started getting constant crashes. I'm using Ambient, Diffuse, Specular, Normal and Environmental maps on each tooth, each object sharing the one "Teeth" material. The UV maps are showing on the model correctly and the Art Ray render looks good, however I'm experiencing random crashes, a lot. I went back to square one and imported just one object and went step by step and assigned UV maps one at a time. The crashing absolutely starts once I load the UV maps and assign to the object. I've done the usual bug eliminations, restarting, shutting down other programs, trying different versions of 1.0 release, poking around with different user settings in Anim8or, checked the JPG images, etc.

Now, there are big maps being assigned at 4096 x 4096 and some others are 2048 x 2048 and I suspect this is the culprit. The environmental map is a box map I created myself at 1180x1180. Here are the crash events in order of frequency:

navigating and selecting a JPG when assigning a map in the Material Editor
attempting to swap out one map for another map in Material Editor (this action causes a freeze 100 percent of time)
rotating an object in the scene editor
rendering image from scene editor
manipulating objects in object mode
Anim8or crashes on startup (continues to do so w/start in previous OFF)


Any recommendations on improving the stability that does not involve redoing the UV maps? I need to keep the original texture maps at 4096 as there are multiple meshes to each JPG and resolution would suffer with smaller map.


Asus G551JW Laptop
Windows 10 with auto updates on
Intel i7, 2.6 Ghz 4 core
16 Gb RAM
Nvidia GeForce GTX 960M 2047MB
1TB Cyclone SSD internal, w/ system software and programs
1TB 7200 HD internal, scratch and storage
External USB Drive, backup

3
Anim8or v1.0 Discussion Forum / Thank You Steve for v1.0
« on: May 25, 2017, 01:20:40 pm »
A quick post to say thank you Steve for continuing to update Anim8or, it is greatly appreciated. I am using version 1.0 full time in my workflow now and each update is pure gold

4
Hi All,

I do not see this issue previously mentioned, please advise and I will delete this post if covered elsewhere on forum.

Using build 1253 in a new Anim8or project, creating a closed spline shape, which does not cross itself, and using the BUILD/FILL command: it seems I do not have a fill result but a white square with no spine and no filled object to be seen in any viewport.

Likewise, creating a word using the text tool, the option to CONVERT TO SPLINE is grayed out and not selectable. I tried several other fonts to be certain and downloaded a specific TTF font to no avail.

I am curious if the two issues are related? Thanks for any insight into this.

Asus Laptop - Intel Core i7-4720HQ CPU @ 2.60GHz - Windows 10, 64bit, autoupdated - 16GbRAM - GeForce GTX 960M autoupdated drivers - Generic PnP Monitor on Intel HD Graphics 4600 - DELL U2715H Intel HD Graphics 4600, Current Resolution 2560x1440 pixels


5
General Anim8or Forum / Kickstarter for Steve and Anim8or
« on: September 14, 2016, 09:21:47 pm »
I am interested in the idea of a Kickstarter campaign for Anim8or. I did a search and noted this has been mentioned before on the forum but not in depth and not recently.

I would imagine there are quite a few Anim8or hard core users like myself who would love to see a substantial upgrade and would be willing to put in a little money to a Kickstarter campaign. I started learning 3D via Anim8tor many years ago and have grown to appreciate how utterly simple yet powerful it is, and of course, unsurpassed when it comes to ease of use and the low learning curve involved. I envision a 1.0 version of Anim8tor that has a few more precious, key features that could exponentially improve its abilities.

I'm certain Steve G. has his own style and way of development and this is humble thinking out loud, however I would imagine it could not be a bad thing if a campaign did result in a moderate raising of funds. Perhaps funds could be used to hire coders to work on critical areas and other tasks that require outside assistance.

Thoughts... suggestions from the forum?

DD

Pages: [1]