Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Itinaeroa

Pages: [1]
1
General Anim8or Forum / Material Attributes - Getting them right
« on: February 15, 2014, 05:15:42 am »
Hi there, I'm currently playing around with the material attributes. See attachment.

I called the blue object's attribute 'specular' and the string 'phong' (didn't seem to do anything)

I called the red object's attribute 'specular' and the string 'reflection' (gave a nice reflection)

I called the green object's attribute 'class' and the string 'dialectric' (it's seems to have worked the way I expected)

I called the last object's attribute 'class' and the string 'transparent' (It's meant to be yellow and transparent)

My question is, why is the last object seem to be fully reflective and not transparent yellow?

Thanks for your help.

2
General Anim8or Forum / How do you do reflections in the latest version?
« on: February 11, 2014, 03:13:04 am »
Hi so I noticed that the notes on this site to do reflections don't make much sense to me. And I read some threads talking about the Art Ray Tracer and they didn't make much sense to me either. So I'm looking for a "Dummies" version  ??? of how to do reflections in Anim8or.

This is what I've been doing.

I've made a ice-like texture and given it a 50% environment map to make it look reflective and a transparency set to 50%. But need other objects in the scene to reflect in it.

So I open the material/texture and click on Attributes. (See attachment )

What do I do next?

I'm thinking that the attributes should be listed in the drop down box, but that is empty. So I think that I fill in all the blanks with appropriate classes and details...(brain freeze)









3
Anim8or v0.98 Discussion Forum / Anim8or is not saving properly - why?
« on: February 08, 2014, 03:24:14 am »
To explain, I regularly save my progress at important milestones. What's happening is I finish all my bone influences on my figure to how I want it and save, then I build a sequence and save that, I then move on to a scene using the figure and sequence I made then save. Then I render the animation. I go to close the file as normal.

Later I will come back and open the file and find that the file is saved at the point just before I started on the bone influences and I have to do it all over again. I have done this a couple times and wasted a lot of time redoing everything.

Can somebody explain to me what I am doing wrong? And how I can fix this?

Thanks in advance!

I've already made some awesome projects and am happy with anim8or. I don;t think the other files are affected but will check them now. Here's hoping they're ok!

Pages: [1]