Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Anim8er

Pages: [1]
1
General Anim8or Forum / [Scene Mode] The camera don't want to rotate!
« on: August 26, 2008, 03:26:13 pm »
Hi,

I'm trying to do my first "scene" (a mountain), but, the camera can do all actions EXCEPT rotate!  How can I resolve this problem?  Oh, and a little question:  How do I record?  With the key right?  But it doenst seem to work...

Thanks for your help


2
General Anim8or Forum / Put a Modifier IN an object??....
« on: April 09, 2008, 07:54:10 pm »
Hi,

Yesterday, I tried to do the hand tutorial on the Anim8or site.  The only difference is that, I added a finger.  I'm on the last part, put the modifier that will bend the fingers.  I start by the little finger.

I did that:



But when I move to left view... The Modifier is there!



So I move the modifier:



And the modifier appear at the center of the hand!!  ??? ???

How can I place it in my little finger correctly?

Thanks

3
General Anim8or Forum / Scene background
« on: April 04, 2008, 12:42:39 am »
Hi,

My question is simple.  I did a Earth model (A spher textured).  I want to make a scene with my Earth rotating, and I want to put a space backgroud.  Just a black blackgground with whites pixels.  Finally, I would like to put my "movie" in AVI format.

How can I do that? -_-'

Thanks,


4
General Anim8or Forum / Add faces; I need held please.
« on: March 30, 2008, 08:44:31 pm »
Hi,

I would like to know how to add face to a model.  I make my edges but, when I try to add faces with "Fills holes", only the square of the top is filled.  Because i'm trying to make a cube on another cube.

Thanks

5
Finished Works and Works in Progress / My first model (Head)
« on: March 29, 2008, 11:41:16 pm »
Hi,

Here the verry first true model that I made.  It's a simple head.  I have bigs problems with the Subdivision.  I use a million polygons!  Look by yourselfs!  ;D



So?  The nose is well done I think.  The ears a little too.  I should change this dar* problem now.

I did another one, but, now... Careful, yours eyes will probably....



 ;D

Thanks for yours coments,


6
General Anim8or Forum / How do I put a texture?
« on: March 29, 2008, 06:22:09 pm »
Hi everyone,

I'm new on this forum, and this make long time that I try to put a texture to my model.  I can put materials but, how can I put textures?  And my biggest Anim8or problem, (i'm begginer) I use too much the Subdivision when I want to put more things to my models (like a mouth).  My model can be a 16MBs!  ;D So, how can I stop this problem, using too much subdivision?

P.S:  Sorry if I don't speak english verry well!  ;D I'm french.

Thanks a lot,


Pages: [1]