Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - skullkrusher101

Pages: [1]
1
General Anim8or Forum / any cinema4d users?
« on: November 14, 2008, 06:55:19 pm »
So regretably im looking into using another program to animate my web cartoon with.

Deciding factors were no IK, feet thru the floors, and not being able to easily delete or move a sequence from a scene.

Ill probably still continue to use anim8or to model just cause its so intuitive, but I need more features for animating.

Im testing out C4D right now and have a problem. Basicaly in anim8or if you create a subdivided mesh, say a basic sphere, then edit its properties and set its smooth angle to 0 you will get a blocky looking sphere.  You will see the edge of every polygon.

Thats what im getting when I import my models to C4d via the 3ds format export.

Are there any C4D users out there that know how to fix this? Does C4D have a similar smooth angle option? Cause im not having any luck finding it.

Also if anyone can recomend another program that might suit my needs that I can export my anim8or models too that would be great. I really just want something with basic features thats easy to use. Or easy to animate with, cause anim8or works perfect for modeling as far as im concerned.

2
General Anim8or Forum / rigging/modling question
« on: September 18, 2008, 05:32:56 pm »
So I know Im definitly doing something wrong and Im hoping there might be an easy answer to this.

I used cylinders to model my characters based on the tutorials on MP3d's site. And I know in the rigging tutorial there he mentioned there was a proper way to model joints but didnt cover what it was.

Im pretty happy with the way the knee joints came out on my characters, guess I just got lucky there, but the elbows need work. I didnt do anything special for the elbows, its just basicaly a cylinder. Im not going for an ultra realistic look, just a cartoonish look.

What happens is when I bend that joint or twist it, it ends up looking like a baloon animal. (pinched off in other words)

So if anyone has any tips or could point me to a tutorial on proper modling techniques for joints when it comes to animating I would appreciate that.

Thanks.

3
General Anim8or Forum / strange face problem
« on: September 10, 2008, 07:19:07 am »
Im having a strange problem with face selection of one of my objects in a set im building. I was hoping one of you could take a look at it for me and help me out.

I left the offending object grey so it stands out.

One side of the wall makes up a small rectangular room the other side makes up a larger area which is actual 2 rooms, a bedroom and a bathroom. If you rotate the viewport so that you are looking from the rectangular room toward the bed/bathroom and try to select the wall face it wont let you. It acts as if the wall isnt even there and selects a face from another object directly in fornt of it where you click.

The only way to select it is to rotate the viewport so you can click on teh face in an area where there are no other objects behind it. Such as the hole for the sliding glass door in the bedroom. Its easy to rotate it as such in wireframe mode.

I should point out that each wall is an individual object created from a parametric shape and converted into a mesh. None of the wall objects have been joined so they are able to be moved and removed individualy. Is it ok to do that?

Any insight into my face selection problem would be a big help. Thanks.

4
General Anim8or Forum / What is the camera/world scale in scene mode
« on: September 03, 2008, 02:05:04 am »
Im starting to get ready to make my scenes and I want to know what scale is.

I know you can re-scale objects inside scene mode and ill be doing that for some objects, but I want my building interiors to be correct that way I have a reference to scale other objects to.

I noticed you can use the scale tool on the camera but it doesnt seem to do anything accept alter the size of the icon. The green lines that show you the field of view never change size so that leads me to belieove that there is a default fixed scale for the world in scene mode. Now you can alter the FOV angle but thats not the same thing as resizing the box itself.

Ive been experimenting trying to figure out what it is. I made a 10' X 10' room using a 1 unit  = 1 inch in onject mode but that seems too small.

Does anyone know what it is?



5
General Anim8or Forum / delete bone bug
« on: August 27, 2008, 06:10:52 am »
using verison .095

if you delete a bone that has paitned weights somewhere on the model that will cause the program to crash wheneve ryou select the weight brush tool again and click on a bone. The program seems to crash will trying to bring up the paint map (for lack of a better term)

I know ive readon this forum that the AN8 file format is well documented, which is why its compatible with  a lot of other programs. Where can I find this documentation. My thinking is it may jsut be easier to manualy correct these types of problems sometimes. Say whipe out all of one bones particular weights in one swoop.

6
General Anim8or Forum / using sequences in scene mode
« on: August 24, 2008, 04:05:59 am »
Im a little confused as to how they work still.  Other then the fact that it adds a bunch of keyframes that will then be tied to the original sequence is there any cohesivness to them?

I dont seem to be able to delete an entire seuqence at once. Doesnt seem to be any list of sequences ive added anywhere. And sometimes when I delete some of the dots in the timeline it doesnt seem to free up that space to add other sequences. is there a trick to deleting a sequence form a scene, or a portion of one.

Or how bout this situation, i added the sequence in the wrong frame and now need to shift the whole thing up one or back one. Can I do that?


7
General Anim8or Forum / OpenGL and AA
« on: August 22, 2008, 05:44:02 am »
The manual says OpenGL doesnt support all of anim8ors features but it doesnt say anything about it not supporting AA.

No matter what I try AA only seems to work using the software based scanline renderer.

Am I doing something wrong or is there no way to use AA with OpenGL.

8
General Anim8or Forum / manualy rotate bones in figure mode
« on: August 20, 2008, 05:40:21 am »
By manually of course I mean entering in the values like the rotate custom feature in object mode. Can you do it? Havnt seen any option too. It also doesnt even show you any label information while your rotating to give you any idea how far you've gone.

Can anyone help? Already tried the search, came up empty.

9
General Anim8or Forum / problem rendering image
« on: August 19, 2008, 04:47:23 am »
Im still in the early stages building my models and decided to experiment with the renderer.

Tried scanline at first and that didnt look to good. All of the depth was lost in terms of richness of the colors/materials. Tried openGL and that worked great. Looked exactly like it did in (pick your mode here)

I did that last night, and then for some reason today it isnt working the same and I cant figure out what I did, or didnt do. It was late.

Ran thru the search already and tried some suggestions and here is what I've figured out so far. Under View>Preferences if you check "Use Shaders" under Open GL Workspace then you get the same look as what I'm rendering now. It seems to bleach the hell out of the image for lack of a better word. However there is no Use Shaders box for me to uncheck under final output so.... cant figure out where im going wrong here. Here are the 2 images, im sure you can tell which is which.


10
General Anim8or Forum / problem with fill holes funciton
« on: August 11, 2008, 06:19:04 am »
ive been having lots of problems with the fill holes function. It doesnt seem to work properly which pretty much makes using htis program impossible.

I realize there are rules about how many faces an edge can be touching, and the color coding helps you determine that, On several occasions Ive had a grouping of 4 connected edges that had either red or green selected edges and was still unable to add faces.

Are there serious bugs regarding that feature? Has anyone else run into problems here? Everything else I've done so far has worked great but the adding faces function is really killing me here.

I commited myself to doing a large project using anim8or and I love the fact that its free and has such a great community here but I am starting to have second thoughts about being able to use it to complete my project. If the program is this buggy then Ill have to find something else. But perhaps its jsut me, I am new at this, so far I love the interface, its just that damn fill holes function thats killing me. Is that the only way to create a new face inside empty edges?

I appologize if this has already been posted, but like I mentioned in my other thread the search function doesnt seem to be working.

11
General Anim8or Forum / search function not working?
« on: August 07, 2008, 09:57:37 pm »
Is it just me or is the search function not working. Every time I get the same or similar results and they dont contain the word im searching for.

I was searching for clothes btw. Although I've tried several other searches lately with very little success.

12
General Anim8or Forum / Rigging question
« on: August 06, 2008, 06:05:28 pm »
If I have several characters built off hte same model, just minor cosmetic changes here and there..

Can I rig one of them, pre animate him with sequences then save him, delete the object from the skeleton and load the new one in ahd just save him too?

Will that allow me to save the hassle of re-rigging each one and re-sequencing each one.

I understand I would probably have to re-paint each one but I could live with that. Will that work, or is there another way?

Pages: [1]