Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - huhftyuu

Pages: [1]
1
General Anim8or Forum / Tiny thing to add to new versions?
« on: November 02, 2008, 01:30:38 am »
I keep on doing Convert to Subdivided, trying to undo, and realizing I can't and realizing I just lost 30 minutes of work. Maybe add a confirmation box stating that it's not reversible?

This would save me a lot of time :/

2
General Anim8or Forum / Yet another glitch...
« on: November 01, 2008, 06:37:03 am »
I am currently making a sword, point by point, line by line, but when I went to fill in the faces, all would fill except several triangles. I am sure that their three points are connected by lines to form a triangle, and that I am filling the holes properly, they just refuse to do anything. This has happened before, and all I had to do was restart anim8or, but it won't work this time.
Is there any other way to make some faces to get around this?

I  am thinking my OS might be severely corrupted at this point...

3
General Anim8or Forum / Morph Targets
« on: November 01, 2008, 03:11:37 am »
I know I've done this before, but I can't remember how to use morphing in scene mode.
I've looked in the manual and it said nothing about the use of these, just about how to make them.

4
General Anim8or Forum / V .95 problems
« on: October 26, 2008, 12:56:40 am »
I am running windows xp and version .95, but anim8or keeps on crashing. It crashes when I modify an object that is in a figure and then go back to the figure in figure mode, it crashes when I try to Edit-->Undo, etc, etc.

Also, I seem to be unable to scale an object once it is in figure mode.

A third thing is how sometimes, I have to use different mouse buttons to move an object, then I restart anim8or, now I can drag objects with one mouse button, restart, different buttons again... sometimes it changes control style in the middle of moving an object, when I haven't done anything but use the move/rotate tool.

What is going on?

Pages: [1]