Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - charbile

Pages: [1]
1
Update: oddly enough, it works fine so long as lights cast volume shadows and not the fancy alternative.

I don't want to discourage anyone about the preview version, it's great. Can't wait to see more updates!

2
My bad. Is it on the list of being one sometime?

Or is it better to work around it, it being considered more proper and correct to avoid the use? I'm pretty torn here. The new renderer is totally radical, but so is using transparencies.

Or, looking at the new options in the preview version, the intent is to assign the transparency by some other method when using ART, making texture transparency obsolete?

3
Due to an odd glitch with custom lighting, I have recently switched over to the preview version and the scanline renders properly now.

I am IN LOVE with the new ART renderer. But! It will not render the transparent surface texture, instead showing the black. If I turn off the 'cast shadows' flag for the 2 lights I use, it will render properly.

I searched the forum and found a suggestion where if you delete the lights, save, and put them back in it may fix it, but no success for me. I can't find this in the known bug list. I have all the flags checked in preferences for file output except for 'mipmaps' which is of course grayed out.


Pages: [1]