Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - beyond_3rd_dimension

Pages: [1] 2 3
1
General Anim8or Forum / Re: getting started... anim8or 0.95
« on: April 20, 2008, 06:24:23 pm »
Hi Catabina... welcome to the forum..

as xero11213 mentioned, anim8or is simply an exe file.. you can add various scripts though.. but before even starting the tutorial I would suggest to go through the GREAT manual. Read EVERYTHING from page 1.. as you read along the manual you might try that particular topic on anim8or.. I hope that will be your stepping stone... good luck..

Manual:
http://www.anim8or.com/manual/index.html

2
Anim8or v0.98 Discussion Forum / Re: No light on back of a face ! !
« on: April 14, 2008, 09:10:08 pm »
hihosilver: Thanks.. now it's making sense to me as well..

CobraSpectre: Shelling.. Why didn't I think of that before ?? thanks a million...

- beyond_3D -

3
General Anim8or Forum / Re: assistance needed..
« on: April 14, 2008, 01:30:00 am »
Have you tried the MP3D website? I myself found it very useful.. Here is the link

http://www.mp3d.info/Anim8ortutorials/page2.html

4
Anim8or v0.98 Discussion Forum / No light on back of a face ! !
« on: April 14, 2008, 01:17:21 am »
I am not sure anyone had face this problem before or not. I searched the 0.97 Preview forum but couldn't find any topic related to it.

I made a tunnel to represent a corridor then I put a light and a camera inside. When I rendered the scene with ART I could not see any light. But when I use Scaline I can see the light. Then after some more experiment I found that, only the front of the face can reflect lights with ART. I had to Flip Normal the faces of my corridor to fix this.

your comments please.

beyond_3D

5
Anim8or v0.98 Discussion Forum / Re: Art keeps crashing...
« on: April 13, 2008, 06:01:28 pm »
I have tried it in my laptop in every combinations... ''glossy + texture'' seems to work just fine for me..

6
Finished Works and Works in Progress / Re: small island scene
« on: April 10, 2008, 02:48:22 am »
Good Luck for the competetion....

Even though you mentioned about the image size.. if u could render a higher resolution picture and upload it, we could get the sunny feelings of the beach a little better.... ;)

beyond_3D

7
General Anim8or Forum / Re: Basic Anim8or Questions
« on: April 10, 2008, 12:13:23 am »
To select a object inside another what I do is .. Click the 'List item' button or 'Ctrl + L' and then select the name of the desired object from the list.

I am afraid I am unable to answer your second question as I am not good at programming ASL. But I read this article about setting transprancey of an object using ASL. It might help you.


http://www.anim8or.com/ubb/Forum2/HTML/000666.html


beyond_3D

8
General Anim8or Forum / Re: when adding textures
« on: April 08, 2008, 08:56:53 pm »
Nothing within my knowledge... The only solution is to render each time...

9
General Anim8or Forum / Re: when adding textures
« on: April 08, 2008, 08:34:19 pm »
It means your graphics adapter does not support OpenGL required for Anim8or (As Tanzim mentioned earlier).

10
The ferrari is almost complete.. The finishing touch is taking longer than I expected... :( .. Tanzim, I am not sure why I like this car.. It has got an aweful design (coz of the aerodynamic stuff i guess) but very picturesque... Thanks for everyone's support...

Quote of the day: "Plagiarism is the pillar of failure"

beyond_3D

11
Finished Works and Works in Progress / Re: This is much better!
« on: April 08, 2008, 07:47:08 pm »
wow... I like the surrealismistic appearance... well done. ART is awesome....

12
Finished Works and Works in Progress / Re: Flying things
« on: April 08, 2008, 07:35:45 pm »
Nice models there.. I liked the StarTrek one the most..

Just one personal opinion.. about the first pic, red-blue combination looks a bit toonish rather than the macho image it should have. And just wondering what is that red thing sticking out on the top.... ???

Good work though.....keep it up and good luck.

beyond_3D

13
General Anim8or Forum / Re: A good animation movie.
« on: April 07, 2008, 11:54:29 pm »
Very encouraging... Made me think about taking animation as a career... thanks for the link

14
General Anim8or Forum / Re: at at starwars robot
« on: April 07, 2008, 11:30:22 pm »
I am really shocked about what wannabe did.... Why did he do that ? Shame on him...

Very well done fallofalot..

15
Thank you for all the support.. specially hihosilver for your valuable suggestions... I know my model still has got some flaws and a lot of things to be done.. but I can't wait to share my progress with you guys.. :) ... hope you like it...

Here is a pic of the progress.. please let me know what you think...

Pages: [1] 2 3