Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - madm0nkey

Pages: [1]
1
General Anim8or Forum / Re: texture problum
« on: June 13, 2008, 03:12:53 am »
oh ok fixed it my bad now I fill so stupid. ok after you select the part you want to put the texture on don't dis select  it click the UV tool right away and the texture shows up.

thanks for the help. 

2
General Anim8or Forum / Re: texture problum
« on: June 13, 2008, 02:55:38 am »
 I had done every thing that was in that video. I have texturing enabled, and I am using anim8tor v095.

 so any other tips. I think I will pull each part of the texture im using apart( window doors, ect) and apply them to the model not together but in pieces.

3
General Anim8or Forum / texture problum
« on: June 12, 2008, 02:11:01 am »
 >:( I am making a car but when I try to put on the texture its plain white( the side of the pic is plain white)

I have tried using the uv tool but no matter which way I turn it or how much I shrink it its not there. see the s.
attachments.

4
General Anim8or Forum / my first one
« on: June 10, 2008, 02:06:54 am »
this is a little some thing I made with this program. please tell me what you think. have the sound on wile watching it. so please tell me what you think.


5
General Anim8or Forum / Re: Physics engine?
« on: February 12, 2008, 10:00:43 pm »
 :D sorry cant help you but the video was funny.

6
General Anim8or Forum / Re: help me i cant get the bones to move at all.
« on: February 12, 2008, 08:59:30 pm »
Your basic problem is in Figure editor. You have to make the bone flexible - see the image:


Doubleclick the bone and check at least one of the marked boxes; I strongly recommend reading "Flexible joints" in the manual

Once you set the values of angles for the bone, the bone should look like this when selected (axis button has to be enabled to show the angles of movement):



When you set all the joints, go back to sequence editor. It will be possible to move the bones

thax man it worked. yeah i have had the program for 2 days and i finished the hand tutorial successfully. this program rocks.

7
General Anim8or Forum / help me i cant get the bones to move at all.
« on: February 12, 2008, 08:05:22 pm »
I was trying out the program and it looks good but theres just one problem. cant get the bones to move, maybe its a setting or some thing that i have to change. any way heres my screen shot if it will help.


Pages: [1]