Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - SirBluDanes

Pages: [1]
1
Thanks Claude,
I didn't think there was and installation program but it never hurts to ask.  I disabled every that Ray said to but it still just spins for a second and then nothing.  What about if I extracted it o a thumb drive and  then tried to run it from here?  Do you think that would work?

2
I just noticed something else.  I went to uninstall the program and try downloading it again but it was no in the list of installed programs which I found odd.  So, do I need to do something in addition to extracting  the file from WinZip to my desktop?  Do I need to actually install the program?

3
Thanks Ray,
I did  do the extract first so I am covered there.
When I tried to do the compatibility diagnostic, Windows came back with the program was incompatible regardless of which prior Windows version I selected so I am not sure what is going on there.
That leaves turning off the anti-virus software which I am not sure exactly how to do since he file was saved to my desktop.  Any suggestions?

4
I downloaded the latest version of the Anim8or version 0.98 dated January 23, 2014 to my Dell Inspiron 1545 which is running Windows 7 and has a  Mobile Intel(R) 4 Series Express Chipset Family  for the graphics.  And I did an update driver but it says it is already up to date.
When I try to run Anim8or I get the dialog box asking if I want Anim8or.exe to make changes to the hard drive on my computer and when I click “yes” nothing happens at all.  I tried to run it as an administrator but it spins for a second like it is trying to open but then nothing at all.  Not even an error message.  Does anyone have any experience or suggestions on what I can do to get this to run on my laptop?

5
Anim8or v0.98 Discussion Forum / Re: v0.97d Preview
« on: February 12, 2010, 11:32:17 pm »
OK RAXX, Sorry, I've been away.  The Device manager says the following:
PCI\VEN_8086&DEV_2A42&SUBSYS_02AA1028&REV_07
PCI\VEN_8086&DEV_2A42&SUBSYS_02AA1028
PCI\VEN_8086&DEV_2A42&CC_030000
PCI\VEN_8086&DEV_2A42&CC_0300
I tried to snag-it so you could see the entire picture but then I could not paste it here.  I download WinZip first and then the Animator. I unziped it and it said the extraction was successful. But when I click on the Icon - nothing happens.  No screen, No errors no nothing.  Like I never clicked on the icon. I also and using a laptop under windows 7.

Help!

6
General Anim8or Forum / Re: Can't run Anim8or in Windows 7
« on: February 01, 2010, 05:10:48 am »
I have the same problem - Can't run under
Windows 7 but have seen nothing on the posts to help.

Steve - Does it run under Windows 7?  If not, I'll quit trying.  If it does then please tell me how?

Thanks,
Judi

7
Anim8or v0.98 Discussion Forum / Re: Anim8or and Windows 7
« on: January 22, 2010, 03:04:19 am »
I'm having the exact same problem.

8
Anim8or v0.98 Discussion Forum / Re: v0.97d Preview
« on: January 22, 2010, 02:55:51 am »
The Graphic Card instructions are not accurate for Windows 7. The Page referred to does not have and advanced option.  Nothing happens, thats the problem.  I got the icon but when I click on it - nothing.

9
Anim8or v0.98 Discussion Forum / Re: v0.97d Preview
« on: January 21, 2010, 04:52:45 am »
Hi Kyle, Can you not get it to run under windows 7 either?  I tried all the Win7 compatability tricks but still o luck in getting it to open.

10
Anim8or v0.98 Discussion Forum / v0.97d Preview
« on: January 17, 2010, 11:55:20 pm »
Ok, I just downloaded v0.97d and I can get that to run under Windows 7 either.  Are neither Windows 7 compatavble?

That's the pits.

11
Anim8or v0.98 Discussion Forum / Re: v0.97c Preview Ready
« on: January 17, 2010, 11:24:55 pm »
Hi Steve,
I ust downloaded 97c to my new laptop that uses windows 7.  I was able to extract the file but when I click on it nothing happens.  Does it run uner Windows 7?

12
General Anim8or Forum / Help with Anim8or Tutorials-Extrude Parameters
« on: August 01, 2008, 04:42:37 pm »
Hi All,
I am very new to Anim8or and am working through the Eggplant Tutorial.  My model base is twice as thick as the one in the tutorial and when I'm making the stem the tutorial says a one point (Paragraph 11) to 'Extrude again, but make this one a little less then half as thick"
I cannot find any way to adjust the extrude parameters. When I click on the extrude option and then the pentagon it extrudes fine but the size of the extrusion is set.  How do I get it to extrude a one half?

Thank You
Judi

Pages: [1]