Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - huhftyuu

Pages: [1]
1
General Anim8or Forum / Re: Tiny thing to add to new versions?
« on: November 02, 2008, 05:53:51 am »
Sorry, I can model well enough but I still haven't learned the little things... entitling me to be called a n00b. Digging through the piles and piles of topics is a bit intimidating. Thanks anyways.

2
General Anim8or Forum / Re: Attention to those who need fur!
« on: November 02, 2008, 01:45:56 am »
FLAMEFLAMEFLAMEFLAMEFLAMEFLAMEFLAMEFLAMEFLAME

3
General Anim8or Forum / Re: What kind of Anim8or are you?
« on: November 02, 2008, 01:42:29 am »
Hmm, mainly I model a bunch of stuff,  put it in a scene, and render still images, although I did make a few really crappy movies (which I unfortunately lost). By really crappy I mean really crappy, a bird was a cylinder with some rectangle wings and some drawn on eyes/beak.

I also enjoy texturing stuff.

4
General Anim8or Forum / Tiny thing to add to new versions?
« on: November 02, 2008, 01:30:38 am »
I keep on doing Convert to Subdivided, trying to undo, and realizing I can't and realizing I just lost 30 minutes of work. Maybe add a confirmation box stating that it's not reversible?

This would save me a lot of time :/

5
General Anim8or Forum / Re: What kind of Anim8or are you?
« on: November 01, 2008, 10:51:02 pm »
We'd have to have a render farm too!



EDIT: Oops, I forgot there was more than one page, I was replying to an earlier post.
This looks kind of out of place.

6
General Anim8or Forum / Re: Yet another glitch...
« on: November 01, 2008, 09:44:27 pm »
Is that what you did? Okay, I'll remember that for next time.
Thanks for fixing it!

7
General Anim8or Forum / Re: polygons and cre8or
« on: November 01, 2008, 07:35:25 am »
thanks for telling me that, wedgehead

8
General Anim8or Forum / Re: Yet another glitch...
« on: November 01, 2008, 07:33:14 am »
Problems with extruding faces? There is an extrude connected tool, you should use that. It's right next to the other extrude tool.

9
General Anim8or Forum / Yet another glitch...
« on: November 01, 2008, 06:37:03 am »
I am currently making a sword, point by point, line by line, but when I went to fill in the faces, all would fill except several triangles. I am sure that their three points are connected by lines to form a triangle, and that I am filling the holes properly, they just refuse to do anything. This has happened before, and all I had to do was restart anim8or, but it won't work this time.
Is there any other way to make some faces to get around this?

I  am thinking my OS might be severely corrupted at this point...

10
General Anim8or Forum / Re: polygons and cre8or
« on: November 01, 2008, 05:46:07 am »
Vista alone will give you problems.


I can't give you an idea of what 2000 polys is,
 I don't even know how to find out how many polys there are   <--- noob

11
General Anim8or Forum / Re: Morph Targets
« on: November 01, 2008, 03:15:57 am »
Nevermind, I answered it myself with a bit of fiddling around          :D

12
General Anim8or Forum / Morph Targets
« on: November 01, 2008, 03:11:37 am »
I know I've done this before, but I can't remember how to use morphing in scene mode.
I've looked in the manual and it said nothing about the use of these, just about how to make them.

13
Anim8or v0.98 Discussion Forum / Re: A list of ideas for anim8or
« on: October 28, 2008, 10:30:07 pm »
Something I'm currently having a lot of trouble with: animation of linear motion. While it IS possible to just use 3 bones for it, it's very time-consuming, trying to find the right position for all three just so the object at the end slides back 10 units while facing the same direction.

14
General Anim8or Forum / Re: V .95 problems
« on: October 28, 2008, 09:24:01 pm »
Well, I ask, if scaling in figure mode does not work, why is the button there?

Anyways... as to the mode I'm in, all of them. It does this in every mode and behaves very erratically. I might go a week without problems and then a few days where I can't get anything done due to this.

15
General Anim8or Forum / V .95 problems
« on: October 26, 2008, 12:56:40 am »
I am running windows xp and version .95, but anim8or keeps on crashing. It crashes when I modify an object that is in a figure and then go back to the figure in figure mode, it crashes when I try to Edit-->Undo, etc, etc.

Also, I seem to be unable to scale an object once it is in figure mode.

A third thing is how sometimes, I have to use different mouse buttons to move an object, then I restart anim8or, now I can drag objects with one mouse button, restart, different buttons again... sometimes it changes control style in the middle of moving an object, when I haven't done anything but use the move/rotate tool.

What is going on?

Pages: [1]