Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - daniel99

Pages: [1] 2 3 ... 22
1
ASL Scripts / Re: BVH File Import into Anim8or
« on: October 07, 2018, 07:54:55 am »
       I haven't had such problems. Your converter is simply amazing. I used it a lot in the past, and I would even send you a beer on Paypal.  :) I'm only referring to the "jiggle" I had in some movements a while back, which I had to manually correct. I remember that had to do with the IK system anim8or had back then.
       I'll get my new laptop in a couple of days and make some new tests.

2
Hey, @Steve
       Just a quick question. Let's say I have Scene01, with Figure01 (animated). If I create Scene02, I import the same figure, and I try to copy the animation keys it won't work. Also, the lights or camera animations keys from one scene to another. Will you consider that, would be very helpful.
       Second. Is there a way to only render the shadow cast by a figure/object? That would also be amazing, being helpful in compositing.
       How it would be to use hrdi or panoramas to light a scene or character?
Thanks. 

3
ASL Scripts / Re: BVH File Import into Anim8or
« on: October 03, 2018, 07:53:59 am »
@NickE Hey, man. Any new updates for BVH2an8 soon?
     Anim8or has a great ik now, so I believe this could also solve the little problems the imported character's had.

4
General Anim8or Forum / Re: ROTATE tool - Revert?
« on: September 07, 2018, 12:26:15 am »
Thanks a lot, man! I wouldn't search for it there in a million years :))) Thank you!  :)

5
General Anim8or Forum / ROTATE tool - Revert?
« on: September 06, 2018, 10:06:16 pm »
Hey. Just changed my laptop, and I just found something. It's the first time when I see the new rotate wheel.
   There's a way to revert to the old one? The one when I could use the LMC and the RMC to rotate, position and zoom the view? (the green one)
     The weird part is that even the older versions show this new rotate wheel... And that's odd. I wasn't able to find a way to revert it. Please help!

6
General Anim8or Forum / Re: SLIDING RESIZED FIGURES
« on: December 24, 2017, 04:31:31 am »
@Steve  Hey, I just wanna wish a Merry Christmas and Very Happy Hollydays, man! Thank you for the amazing work you do with anim8or lately.
 I really hope you'll have the feature to copy character frames between scenes in the next release. I really need that feature. Thanks a lot and see you next year!

7
General Anim8or Forum / Re: SLIDING RESIZED FIGURES
« on: December 12, 2017, 06:08:16 pm »
@Steve It seems it's working fine.
As I said it before, I say it again, you're a legend, man! Thanks a million!

8
General Anim8or Forum / Re: SLIDING RESIZED FIGURES
« on: December 07, 2017, 05:20:18 am »
Thanks a lot, bro! Ur da man! \m/ :D
Can't wait for it!

9
General Anim8or Forum / Re: COPYING in the SCENE MODE
« on: December 07, 2017, 05:19:14 am »
@Steve  Wow, man! That is one of the features I really needed. I believe we all did.
I hope you can solve soon the one where we can also copy keys.
If I have a complex animation, and I need another copy of that, I can import the same scene again, but when I've got many elements in that project, it often crashes. Being able to copy the keys will be super-mega-awesome! \m/\m/\m/ :D

10
General Anim8or Forum / SLIDING RESIZED FIGURES
« on: November 30, 2017, 05:12:47 pm »
     @Steve I don't know if anybody brought up this problem before, but ... let's say I have a figure, it's all rigged and all. I bring it into the scene mode, and I realize it's too big for that scene, so I size it down. Then I lock the IK for the feet.  When animated, it slides away. And I believe it slides to where the 1/1 scale figure's feet would be.
     Is there a way to correct that, without actually making the figure again?
     I usually keep in mind my figures ratio, but sometimes I forget... so I end up having a hamster being larger than an elephant.  (it's explained now why the elephant fears the mice)

11
ASL Scripts / Re: Animated Textures Using Controller Scripts
« on: November 14, 2017, 05:48:29 am »
@Raxx  I tried to replace the screen images with my sequence, and that's the only way I can make it kinda work. And all the crashing. I dunno what's the problem. Maybe I'm idiot  :) :) :)
   I've been using terranim8or 6 for the urgent project, but it's a pain in the ass because it doesn't have normal maps. I had to edit all 150 materials of it.
   Maybe Steve will do something about animated material soon. I mean, it's a useful and much-needed function anim8or should have. And maybe a displacement map.
   Maybe a possible way to solve this problem sooner would be the creator of Terranim8or to add the normal maps...

12
ASL Scripts / Re: Animated Textures Using Controller Scripts
« on: November 12, 2017, 07:21:16 am »
     These didn't crash. I've added sprites enable controller and they animate.
     Although I don't totally understand how this script works yet, it seems. For my material, I need the normal map. So I tried to add the same fire texture to a normal map as well and now it crashed. So, if I make any changes to the material after the script is in place, it supposed to crash?
     I kept saving over my project, and delete it after a few tries.
But mine is simple. I'd appreciate if you'll find the time to create a new project, and I'll add my textures in the ./sprites" folder afterward. You can use any images named "w001.jpg to "w150.jpg'. Size is 800x800. It's gonna be a sandy terrain, where the wind kinda blows the sand slightly, and that's why I use only the normal map for it.
     I'm sure I'm doing somethin' wrong, but I haven't figured out what...yet!

13
ASL Scripts / Re: Animated Textures Using Controller Scripts
« on: November 12, 2017, 04:50:29 am »
     I have a project now where I really need animated textures. The problem: it won't work for me at all. When I open your projects, they crash every time in scene mode. 

   I tried following your tutorial step by step, and it doesn't animate my textures. I can't understand what the problem is. Please help.
   Mine doesn't crash in scene mode, but it doesn't work either. The texture is  w001.jpg to w120.jpg, 800/800

14
General Anim8or Forum / Re: COPYING in the SCENE MODE
« on: October 20, 2017, 12:14:15 am »
Thanks, Steve. Can't wait for this feature  :) :) :)

15
General Anim8or Forum / Re: COPYING in the SCENE MODE
« on: October 17, 2017, 11:51:56 pm »
Cool, Kreator. I never saw that post.
I remember I told Steve about something like that a while back. And just because usually I need to reimport the same scene when I need a similar setup.
    And the same for copying the animation for the same figure, when I have multiples of the same figure.
   About that error, got any ideas?

Pages: [1] 2 3 ... 22