Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - daniel99

Pages: 1 [2] 3 4 ... 22
16
Sorry, Steve! I've just remembered something.
Dunno if it's a bug but...
       Let's say I have the cat figure with 5 IK chains (4legs and head). I go in scene mode and make an animation. Then I want to add another IKchain for the tail, let's say. I go back in figure mode and create it. When trying to animate the new IKchain in the same scene, it won't work. And also, resets after a preview render.
     All 6IKchains (original 5 + the new one) work just fine only if I import the figure in a NEW scene.

17
Steeve: Thanks! :D

18
nemyax: Yeah...sounds like somethin' I won't be able to do...
A while back, Steve gave a script that makes a target control bones rotation, rotating eyes for example. I was hoping somethin' similar could be used to attach the target to a specific bone...
Yeah, sorry, that's Spain.  :)

19
Yes, would be great to set the hand (in this case) to be the parent of the ball. But I never found a way to set an individual bone as a parent to another figure.
I believe there's no script/code I could use that makes the 2nd figure follow one specific bone of the 1st figure?

I hope you'll have a great time in Italy. Been there twice and it's awesome, Rome, Malaga...though it's way too warm in the summer :D

20
Scene mode: Let's say I need to make a cat grab a mouse and walk with it in its mouth. We have FIGURE1-cat and FIGURE2-mouse.
   Usually, I would animate the mouse position to follow the cat's head/mouth.
     But I wonder... is there a way to maybe link the mouse to the cat's head? We can link/parent objects and figures to each other'  positions in anim8or but in this care, I'll need to link the mouse figure to one specific bone: the cat's head.
The same problem would apply to a character grabbing a cup of coffee.
   Whoever got a solution for this problem gets a million dollars  :)

21
Anim8or v1.0 Discussion Forum / Re: Thank You Steve for v1.0
« on: May 26, 2017, 02:15:23 pm »
I totally agree. I've been using anim8or for years now and never needed any other tool. With the recent updates, it became more than perfect :D

22
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 26, 2017, 11:50:42 am »
Even though I love the old splash screen, I'm glad to see anim8or going further.
Too bad we can't see how many votes so far...

23
ASL Scripts / Re: Find tri's, quads etc in model
« on: February 05, 2017, 10:52:50 am »
Wow, NickE. That's freakin' useful. Thanks! :) :) :)

24
ASL Scripts / Re: Find tri's, quads etc in model
« on: February 04, 2017, 09:22:40 pm »
There are a few scripts you could use.
http://www.anim8or.com/smf/index.php/topic,1705.0.html
Maybe you'll find something useful.



25
Ongoing Anim8or Development / Re: IK tool
« on: December 30, 2016, 06:53:14 am »
Yes, I don't think you should enable all 3 of them. Jacobian Transpose is the best one, as you said. :D

26
Ongoing Anim8or Development / Re: IK tool
« on: December 29, 2016, 08:44:25 am »
Just opened some of my projects with build 1264. The legs-wiggle is less or even completely gone. Great job, Steve.
I can't wait for the future builds.

One think I didn't quite get at first is how to try the different solvers. I thought I can select in between them. But the one used by an8 is great.

Thanks, Steve and have a great New Year, bro!

27
Ongoing Anim8or Development / Re: IK tool
« on: December 26, 2016, 08:18:35 am »
Steve: A bit late, but I still wanna wish you Merry Christmas. And of course Happy Holidays, man. :D :D :D

28
Ongoing Anim8or Development / Re: IK tool
« on: December 20, 2016, 01:32:18 am »
Steve: Thanks man. You're awesome.

29
Ongoing Anim8or Development / Re: IK tool
« on: December 19, 2016, 09:38:23 pm »
Steve: Yes, I usually run it as admin. It is most probably the antivirus fault. I've added an8 to the "Do not scan" list. Now it seems to work like every time.
The weird part, as I said, was that I didn't get any message like I did before "Please wait, we are scanning this program", so it was impossible to tell if the antivirus was holding an8. The fact that I couldn't end processes in task message had to do with the antivirus also... I believe.

30
Ongoing Anim8or Development / Re: IK tool
« on: December 17, 2016, 05:30:41 am »
Steve: I was trying to figure out what was the problem. What would delay or stop an exe file?
For example, on my old hard drive, my antivirus used to scan any new exe file when double-clicked it.
     It showed a message "Scanning" and had a menu where I could check "Always trust this file" After that, everything was fine.
But now it doesn't. And this couldn't explain why files I already have on the hard drive are stopped/delayed. Maybe it didn't have anything to do with the antivirus. Who knows?  This time, I couldn't even "End process" in the task manager for all the copies that didn't run. Had to restart the comp.
   I usually don't touch the setting. Any new build works and should work just time every time.
The wiggle happens when playing the animation, and also in the render. Usually, I solve it by modifying the animation a bit. Yes, I was thinking one of the reasons could be I have more bones, but I believe this problem will stop when the end-effector bone will have the orientation locked. Can't wait  for this! :D Thank you, man!

Pages: 1 [2] 3 4 ... 22