Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - daniel99

Pages: 1 [2] 3 4 ... 21
16
Anim8or v1.0 Discussion Forum / Re: Thank You Steve for v1.0
« on: May 26, 2017, 02:15:23 pm »
I totally agree. I've been using anim8or for years now and never needed any other tool. With the recent updates, it became more than perfect :D

17
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 26, 2017, 11:50:42 am »
Even though I love the old splash screen, I'm glad to see anim8or going further.
Too bad we can't see how many votes so far...

18
ASL Scripts / Re: Find tri's, quads etc in model
« on: February 05, 2017, 10:52:50 am »
Wow, NickE. That's freakin' useful. Thanks! :) :) :)

19
ASL Scripts / Re: Find tri's, quads etc in model
« on: February 04, 2017, 09:22:40 pm »
There are a few scripts you could use.
http://www.anim8or.com/smf/index.php/topic,1705.0.html
Maybe you'll find something useful.



20
Ongoing Anim8or Development / Re: IK tool
« on: December 30, 2016, 06:53:14 am »
Yes, I don't think you should enable all 3 of them. Jacobian Transpose is the best one, as you said. :D

21
Ongoing Anim8or Development / Re: IK tool
« on: December 29, 2016, 08:44:25 am »
Just opened some of my projects with build 1264. The legs-wiggle is less or even completely gone. Great job, Steve.
I can't wait for the future builds.

One think I didn't quite get at first is how to try the different solvers. I thought I can select in between them. But the one used by an8 is great.

Thanks, Steve and have a great New Year, bro!

22
Ongoing Anim8or Development / Re: IK tool
« on: December 26, 2016, 08:18:35 am »
Steve: A bit late, but I still wanna wish you Merry Christmas. And of course Happy Holidays, man. :D :D :D

23
Ongoing Anim8or Development / Re: IK tool
« on: December 20, 2016, 01:32:18 am »
Steve: Thanks man. You're awesome.

24
Ongoing Anim8or Development / Re: IK tool
« on: December 19, 2016, 09:38:23 pm »
Steve: Yes, I usually run it as admin. It is most probably the antivirus fault. I've added an8 to the "Do not scan" list. Now it seems to work like every time.
The weird part, as I said, was that I didn't get any message like I did before "Please wait, we are scanning this program", so it was impossible to tell if the antivirus was holding an8. The fact that I couldn't end processes in task message had to do with the antivirus also... I believe.

25
Ongoing Anim8or Development / Re: IK tool
« on: December 17, 2016, 05:30:41 am »
Steve: I was trying to figure out what was the problem. What would delay or stop an exe file?
For example, on my old hard drive, my antivirus used to scan any new exe file when double-clicked it.
     It showed a message "Scanning" and had a menu where I could check "Always trust this file" After that, everything was fine.
But now it doesn't. And this couldn't explain why files I already have on the hard drive are stopped/delayed. Maybe it didn't have anything to do with the antivirus. Who knows?  This time, I couldn't even "End process" in the task manager for all the copies that didn't run. Had to restart the comp.
   I usually don't touch the setting. Any new build works and should work just time every time.
The wiggle happens when playing the animation, and also in the render. Usually, I solve it by modifying the animation a bit. Yes, I was thinking one of the reasons could be I have more bones, but I believe this problem will stop when the end-effector bone will have the orientation locked. Can't wait  for this! :D Thank you, man!

26
Ongoing Anim8or Development / Re: IK tool
« on: December 16, 2016, 11:07:42 pm »
Hey Steve.
I've managed to make 1263 work. I believe it was a local problem on my laptop. But I still don't know what was the cause.
Before that, (see the vid) I created a new folder and copied all the builds in there. Only a couple of them run. You can see in the Task Manager the ones that didn't run and the one that did run.
Also, I show in the vid the problems with those Spider/Werewolf legs, and the weird wiggle it happens.

System info (for the laptop, where this problem happened):
OpenGL Vendor: Intel
OpenGL Renderer: Intel(R) HD Graphics 5500
OpenGL Version: 4.4.0 - Build 20.19.15.4463
OS Version: Windows 7 (6.1) build 7600


  [/youtube]




27
Ongoing Anim8or Development / Re: IK tool
« on: December 15, 2016, 09:32:58 am »
Forgot to mention, when right click and End Process on those an8 copies in the Task Manager, they won't close. I need to restart every time to get rid of them.
An8 it shows about 30,000K for memory when it works, but it only show 108K for 1263, and it won't run :( :( :(

28
Ongoing Anim8or Development / Re: IK tool
« on: December 15, 2016, 09:27:36 am »
Hey Steve. Build 1263 it won't run. I double click it, triple click it, quadruple-click it and nothing...When I go to Windows Task Manager I can see all the an8 1263 instances opened, but they won't run.
Any an8 build it opens in 2-3 seconds, this new one, it doesn't. And it also shows 108K for memory...

29
Ongoing Anim8or Development / Re: IK tool
« on: November 28, 2016, 04:34:34 am »
Wow, Thanks, Johnar. Ur da man! I didn't knew this! It seems it was automatically checked on my laptop 'cause I don't remember checking the box! :D Thanks man!

30
Ongoing Anim8or Development / Re: IK tool
« on: November 28, 2016, 12:49:19 am »
Cool, Steve.
I'm sure you're gonna do an amazing job again. 1258 is the best so far. Had no problems with it.

Btw, just a quick question. This is not a problem, more like a ... I dunno.
So, I've got 2 machines: my laptop and my desktop. In the last year, I barely turned on my desktop. I usually work on my laptop. But there's a big difference I noticed today in the way anim8or is shown.
On my laptop, it has the gray background but on my desktop it's purple. Since in the last year I only used anim8or on my laptop (which it shows gray), I could have sworn the gray BG was a change you made.
My question is: Do you know what influence this? Me personally, I just love the gray BG. How can I change it so my desktop will show the same gray bg? Thanks.

Pages: 1 [2] 3 4 ... 21