Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - lklk111

Pages: [1]
1
General Anim8or Forum / Re: Looking weird.
« on: July 07, 2009, 12:32:17 pm »
  Yea, except thats another problem I have...I know how to take them away, but I don't know how to make them smaller, or make it so that a circle doesnt have just 6 polys,  ans has more like 12 so that it looks smoother.

2
General Anim8or Forum / Looking weird.
« on: July 01, 2009, 06:10:23 pm »
  Ok, So I was roughly modeling a sniper for my game, starting first at the scope. The scope is now done. I think it looks OK for my first 3d object ever in 'Flat'. But when in 'Smooth' It looks not even much 3d. It looks like something I would draw on paint 0_o
PIC 1:


PIC 2: 


See. Can sombody tell me how to fix?

3
General Anim8or Forum / Re: making new faces problem.
« on: July 01, 2009, 02:30:10 am »
Try selecting the surrounding lines, I think that's the way it's supposed to be used.
Never used it for points tho.
How do I select lines? o_0

4
General Anim8or Forum / making new faces problem.
« on: June 30, 2009, 09:54:05 pm »
  this sin't so much a question as it is a problem, but when I added new points to make a scope for my game, I deleted one face and selected all of the surrounding points and clicked Edit>Fill Holes. Nothing happend. Can anybody help me with this problem?

Pages: [1]