Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - odp04y

Pages: 1 2 [3] 4 5 ... 7
31
Make each letter a seperate object (you can make them using the text tool)

You can then put them into the scene mode and animate them seperately.

32
Anim8or v0.98 Discussion Forum / Re: Anim8or and Windows 7
« on: November 22, 2009, 11:59:48 am »
Windows 7 Home Premium 32-bits + Anim8or v0.97d = no problem for me !

That's good I'm thinking of getting Win7 but I wouldn't get it if Anim8or didn't work on it.

33
General Anim8or Forum / Re: Mirror and shadows.
« on: November 08, 2009, 05:54:51 pm »
The mirror in Anim8or is just a material.
Make sure you have v.97 then in the material editor
click attributes and enter new
in the top box type "specular" (without quotes)
in the bottom box type "reflection" (without quotes)
You can then edit the specular value in the material editor to adjust the amount of reflection.

For soft shadows in scene mode create a light double click it
click advanced
check the 'cast shadows' box
select raytrace and check the 'soft' box
then change the size box to about 3 (the larger this value the softer the shadows)

34
General Anim8or Forum / Re: can't change colors
« on: November 07, 2009, 03:29:24 pm »
I use the top view as well as it's hard to tell how far your object has moved using that method unless you are in the perspective view.

35
General Anim8or Forum / Re: Oooooooooh...
« on: November 06, 2009, 05:36:48 pm »
I might try it but I think I'll prefer the Cryengine2 editor as it's quite easy to use. Still anything free's always appreciated.

36
General Anim8or Forum / Re: Can't do anything?
« on: November 06, 2009, 05:34:43 pm »
What OS are you using? It could be a software error.

37
General Anim8or Forum / Re: can't change colors
« on: November 06, 2009, 05:33:17 pm »
When in anim8or press Enter and the material toolbar will appear next to the toolbar on the left. To edit the material double-click the "new" square and you'll find the material editor.
To move objects along the z axis click the move button and use the right mouse button the move a selected object.

38
Finished Works and Works in Progress / Re: My movie 3500.. Soon..
« on: November 03, 2009, 06:23:12 pm »
This looks really good, I especially like the textures.

39
General Anim8or Forum / Re: Rendering
« on: November 03, 2009, 04:22:46 pm »
If you want better quality try rendering with ART (version 0.97d) with ambient occlusion enabled and a high AA.

If you want faster rendering, get a new CPU or wait for a newer version of Anim8or with multithreading. :)

40
General Anim8or Forum / Re: Lighting Effects?
« on: November 01, 2009, 12:42:27 pm »
The filters are just semitransparent objects with a high specular value, which can make them look like sunrays or lens glare, depending on their shape.

41
General Anim8or Forum / Re: Focal blur
« on: October 31, 2009, 08:26:50 pm »
Nice I'd never seen that before, might try that myself.

42
General Anim8or Forum / Re: Focal blur
« on: October 31, 2009, 02:11:25 pm »
There's no way to do it in Anim8or, but you could probably do it in an art program by merging two pictures together. You'd have to experiment.

43
General Anim8or Forum / Re: Anim8or -> Panda 3d
« on: October 29, 2009, 07:55:44 pm »
You can export the model files as 3ds/obj which tend to work with most other programs, but you can't export the whole file only the models.

44
General Anim8or Forum / Re: Installation Problems
« on: October 29, 2009, 04:07:10 pm »
What PC / OS have you got.

Also there's no need to install Anim8or, you should just be able to click on the .exe and run the program.

45
General Anim8or Forum / Re: How do I add edge?
« on: September 19, 2009, 09:54:02 am »
Make sure your using it from an edge taht is coloured green when you select it in wireframe.

Pages: 1 2 [3] 4 5 ... 7