Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - blazecon0

Pages: 1 ... 4 5 [6]
76
General Anim8or Forum / Re: need sum help
« on: May 26, 2010, 12:44:42 am »
i like that last idea :D
thx

77
General Anim8or Forum / need sum help
« on: May 25, 2010, 05:03:25 pm »
i got a wierd problem. im making an animation of a plane crash using morph targets, but i made the plane out of many different parts, so in order to morph them the way i want to i group them together, but when i try to use modifiers my model disapears when i bind them, if i try to effect the modifier, it says its not bound to a object. this dosnt happen when i dont group them but not everything moves together.

78
General Anim8or Forum / Re: need some help
« on: February 19, 2010, 05:06:31 am »
lol lithunwrap wants to triangulate it, my computers goin to have a heart attack XD

79
General Anim8or Forum / Re: need some help
« on: February 19, 2010, 05:01:36 am »
fixed it, i never turned the subdivided version into a mesh XD
holy #$%& this thing has almost 2000 polys!!!

80
General Anim8or Forum / Re: need some help
« on: February 19, 2010, 04:48:36 am »
well this is interesting, im usin another computer (w/o internet T_T) but when i inported the object i tried to use in lithunwrap, it had yent back to its undivided form!! its not a perfect original,cus its missin parts, but its very close otherwise.

81
General Anim8or Forum / Re: need some help
« on: February 19, 2010, 04:30:22 am »
well i cant attach that atm cus i got kiked from my pc and am now using my dsi. now that you mentioned that tho, i did try to reload one of my exports and a part close to the base of the stem was gone, but not the surface of the leaf. thx btw for helpin me

82
General Anim8or Forum / Re: need some help
« on: February 19, 2010, 04:14:12 am »
no what i mean is that my model is flat out missing most of its top and bottom faces

see?  i cant do anything with it. it still there in anim8or but not in lithunwrap

83
General Anim8or Forum / Re: need some help
« on: February 19, 2010, 03:57:04 am »
how do you turn the subdivided model back into its low poly form again?

84
General Anim8or Forum / need some help
« on: February 19, 2010, 03:38:25 am »
ok, this is my leaf as it should be

this is what i get in my UV mapper, lithunwrap

and in 3d view


why don't my faces not show up in lithunwrap? iv tried exporting it as a wavefront and a 3Ds
any suggestions?
if more info is needed tell me

85
Finished Works and Works in Progress / Re: csifi model - character
« on: February 06, 2010, 02:30:42 am »
what do you use to make custom textures like that? i tryed one time but i wound up getting 2 faces O_o

Pages: 1 ... 4 5 [6]