Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Hypure

Pages: 1 [2]
16
General Anim8or Forum / mouse roller changing camera
« on: November 02, 2015, 10:50:01 pm »
Hi Anim8or pro's! I loaded an old save to change some things but I need the camera to be exactly where I had it originally.  When I'm in scene mode and my view is set to camera by mistake I hit the roller, the "key" button isn't highlighted but it seems to permanently change the cameras' position, is there a way to "reset" the camera to where it was originally? 

17
General Anim8or Forum / new build
« on: September 22, 2015, 07:50:16 pm »
New 0-7 buttons, what are they?

18
General Anim8or Forum / boolean script
« on: September 19, 2015, 02:37:50 am »
Are these used in the process of rendering or are they used only in modeling?   I'm trying to get a clear understanding of the term and when and how to use it.  Thanks.

19
General Anim8or Forum / Cube map texture not visible.
« on: September 03, 2014, 11:27:29 pm »
For some reason my cube map only appears and renders in "camera 1" ....   It doesn't show in other camera views, not even in render... any tips greatly appreciated, is this a normal problem or a built in limitation?

If I could, a quick fix would to be to cut and paste keyframes from the other cameras.... Tried that with no success.

My images are all 800 by 800 .bmp.

Pages: 1 [2]