Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - slex

Pages: [1] 2 3 ... 6
1
Anim8or v1.0 Discussion Forum / Antialiasing in opengl render?
« on: August 10, 2017, 02:30:28 am »
Can the AA be implemented in output picture made with opengl render because AA in workspace works pretty good.

2
Anim8or v1.0 Discussion Forum / Re: Rendering Hangs
« on: July 04, 2017, 01:19:46 am »
dancingshoes,  I tried to render that panoramic scene into AVI and it gave the same error, win764bit, Anim8or run in XP3 mode.

Why don't you try rendering movie in PNG pictures, then consolidate those pictures into a movie with some external program, it always works great, you can save yourself some time by rendering those pictures only once, and you can add some effects like music etc... I really like Anim8or's speed when it comes to animating, but I can't count the number of my fails when I tried to render full scene into a movie directly.
Please don't anyone understand me wrong, there are some fast codecs that render preview of the movie very fast within An8, but the full scale rendering of HQ scene is  something that should be done perfect and if possible just once. When you render movie into png, even if computer crashes within rendering you can just continue from the next frame- no need to render anything twice.

Btw,
you might increase the length of your scene up to a 400 frames to look more 'fluid'. And how did you take that picture? it's great.



3
I don't understand why Anim8or works great only when compatibility mode for XP SP3 is enabled? Version 1.0 also needs to be run in compatibility mode and as administrator in order to work perfect and without unpleasant surprises, scene never crashes, even scene loop works without any problems -pause, stop, play- no issues, everything is fine.

When I use freshly unzipped version and forget to check the compatibility box in its properties it doesn't work very well.
What was included in XP SP3 that Win7 or Win10 doesn't have enabled by default?

Could moderators update the Guidelines about that issue?
It doesn't make too much of a problem to me- only when there is a new version available as I mentioned, but new users will come across similar problem and become demotivated to use Anim8or.

regards

 

4
General Anim8or Forum / Re: Partial 'out of focus' blur ?
« on: March 25, 2017, 06:13:31 pm »
thanks  for the tips, I'd like to achieve the blur within Anim8or.
ENSONIQ5 thanks for the tip about the fog, I forgot it totally  ??? , the easiest solution by far is using fog with the same color as the light, and it does have depth- object is more blurred as it goes far away from camera, works pretty good.
 
I have a problem here: sharp edge of the front side of the fog that appears after rendering with scanline- is it possible to make front edge more grainy? I've tried changing numbers but no luck, it looks OK in opengl render 

5
General Anim8or Forum / Partial 'out of focus' blur ?
« on: March 25, 2017, 11:24:41 am »
Can anybody tell how to achieve motion blur or 'partial out of focus blur' in Anim8or?

Is that even possible or it need to be made with some external app?

update'' I've seen the motion blur technique  in the ''Spinning airplane prop'' thread, thanks ENSONIQ5 :), so the question is only about 'out of focus' blur- how to do it?

6
Anim8or v0.98 Discussion Forum / Re: Movie Render crashes
« on: February 16, 2017, 06:15:41 am »
I had similar problem with crashes during rendering in video format, solved it by rendering scene in pictures, then I join those pictures into a video with some other program.
No mater how long is the scene it renders every time at the first attempt, never had those crushes since that.

7
I like new defaults for rendered picture, 1/2 of HD.  :)... ops, it just remembered the settings from previous project, my bad sorry.

8
Finished Works and Works in Progress / Re: my works
« on: October 27, 2016, 09:45:23 pm »
thanks Daniel, the best thing is that I've made that very fast

9
Thanks Steve.

10
Finished Works and Works in Progress / Re: my works
« on: October 26, 2016, 03:19:32 am »
One of my first videos rendered entirely with Anim8or- I've rendered it few times until the upload >:(.
This video was made using only textures on sphere- almost no polygons- except the polygons of basic subdivision- with the 2K resolution
&list=PLAh1N7-cyl_7MgoOxUYSu_GXGVqWk11xg&index=2

11
Finished Works and Works in Progress / Re: my works
« on: October 26, 2016, 03:11:34 am »
this is a loop scene that I've rendered into pictures with Anim8or, loop was made with Blender's video editor and music is by YT.
&index=2&list=PLAh1N7-cyl_7MgoOxUYSu_GXGVqWk11xg

12
Finished Works and Works in Progress / Re: my works
« on: October 26, 2016, 03:03:34 am »
 :) bravo Neirao, that's a good idea. I'll update the video here when I do it.
My problem is when I start working with Anim8or I get lost in too many opportunities it gives so I forget what I've wanted at the start  :o

13
Finished Works and Works in Progress / Re: my works
« on: October 25, 2016, 11:51:40 pm »
update, this was a creepy 60fps test(a little old)- rendered in Anim8or
 

14
Finished Works and Works in Progress / Re: Diversions
« on: October 09, 2016, 12:01:42 pm »
 :o :o that's superb, great and very unique animation johnar.

15
Finished Works and Works in Progress / Re: my works
« on: October 09, 2016, 01:18:45 am »
Thanks daniel, here's the .an8 file if you want to explore it  :)

Pages: [1] 2 3 ... 6