Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - kreator

Pages: [1] 2 3 ... 76
1
Finally completed Brighton Pavilion  ;)

2
I just do a refresh and it pops up again


3
General Anim8or Forum / Re: Using Animator 8 (beginner)
« on: February 04, 2018, 10:53:38 am »
Here are some free tutorials at this site u can download in pdf format some written by yours truly

https://an8hub.org/learning/tutorials


Our facebook group at https://www.facebook.com/groups/Anim8orWorld

I would avoid paying out for tutorials when there is a wealth of information available to you by just asking.

4
Latest thing I am working on... in Facebook Anim8or Challenge https://www.facebook.com/groups/Anim8orWorld/events/




Render without textures
















https://www.facebook.com/Kreator01/videos/10216015467165126/





5
General Anim8or Forum / Re: Kubajzz' Materials Database?
« on: January 19, 2018, 06:17:39 am »
didnt know Kubajzz did one Aric, the only one I know of is this one...http://www.angelfire.com/ak5/davidraft/Anim8orMaterialDB/materials.htm

6
Thanx Steve, Working fine now, Saving the controller! ;)

8



A liitle thing I did some time ago that has revealed itself maybe I might just finish this one off .

9
Hi Steve Herewith the scene file with the script hope it works!

There are two objects left track and right track each with morph1  attach the script to each one  and they work fine until I save the scene or project they do not save and I have to keep adding them.

10
Anim8or v1.0 Discussion Forum / Controller scripts not saving in Project
« on: January 08, 2018, 12:48:46 pm »
Have been working with NickE,s tread script


.I create a morph to control the tread movement, in scene mode I go to the morph in the timeline click on the applicable morph which gives me the key value editor turn on expression, click edit then add the script, I exit the editor and the treads move as predicted.


I then save the scene. However, when i return again at a later point. the script is no longer in the expression editor it has not saved it. this happens with most of the newer beta versions from v1.00 to build 1314


Is this a bug??? Any ideas greatly appreciated

11
Finished Works and Works in Progress / Re: Mission: Backup Earth!
« on: January 05, 2018, 07:01:13 pm »



Edit: After several unsuccessful attempts to link to the Mission Backup Earth YouTube channel I have given up!  No doubt I am doing something wrong, if you want to check out recent episodes just search for "Mission Backup Earth" in YouTube.


There you go Tony

12
Thanks Arik.... just a new quick anim





 done on an existing project I have in hand at the moment, been concentrating on Real modelling, with plaster of Paris and Hermiculate, will have a lot of time on my hands now since retirement!!



14
Fabulous!! first  major breakthrough I think!!  tried ita few times and no problems so far!

15
anim8or renders frames from zero onwards , so ideally you should start frame0 to 10 then 11 to 35 followed by 36 to 70.

Have no idea regards windows 8 bypassed that version and am using windoiws 10 without any problems.

Pages: [1] 2 3 ... 76