Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  


An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Nellucnaiv

Pages: [1] 2 3
General Anim8or Forum / Re: Making a dust effect?
« on: February 22, 2018, 05:21:06 pm »
Thanks a ton kreator. I have the terranim8or file but have never loaded it or tried it. Seems like it's time I gave it a go.
Thank you again

General Anim8or Forum / Making a dust effect?
« on: February 22, 2018, 07:00:53 am »
Hi all,
I have a scene where a character rips a door out of a stone wall and would like to add a dust effect to the crumbling wall. Anyone have any ideas? Appreciate any answers :)

SOLVED!! I accidentally unstick edit "Show Shaders" in view preferences. Thanks to anyone who may have pondered this.

Hi all,

I have spent 8 months working on a project using Anim8or v 0.98 without any problems. This morning while editing, I did a test  image render. When returning to the main screen, the graphics had changed drastically. No definition and all bright and contrasty. My main character's coat went from dark maroon to white as did everything else.

I can't find the problem. All other graphics on my PC are working fine and rendering comes out perfectly. It is only in the open workspace of Anim8or where this happens.
Anyone have any ideas on what the problem might be?
I've tried loading older files and the result is the same.
Any advice would be deeply appreciated.

All the best, Ian 

General Anim8or Forum / Mirrored morph targets and objects?
« on: December 28, 2017, 07:06:23 pm »
Hi all,
I have a guard with morph targets for various actions. I would like 2 of these guards in a scene but mirrored. Is it possible to mirror an object /s and have mirrored morph targets? Anyone with an idea would be appreciated.
Thanks in advance, Ian

Thanks a lot for the advice guys. I do render from 0, it was just an example. Sometimes the transition between two frames is not smooth. I have tried V1.0b but it also crashes when I enter scene mode. Maybe the scenes too complex?
Thanks again

Anim8or v1.0 Discussion Forum / Problems with Anim8or V1.0 Scene mode
« on: November 30, 2017, 06:16:47 am »
Hi all. I have tried switching over from V0.98 to V1.0 and everything works great. You've done a lot of hard work Steve, it's great! I do have a problem. I have a large scene with lots of objects, lights and morphs which V0.98 was able to handle fine. However, when I open the file in any V1.0beta1,2 or 3, everything works until I go to scene mode...the programme needs to close comes up. I have tried smaller files and the scene mode functions. Any idea what the problem could be? I'd really like to use V1.0 as I like the Fast AA Function for rendering

General Anim8or Forum / Problems with Anim8or V1.0 Scene mode and Rendering
« on: November 29, 2017, 03:39:54 pm »
Hi all. I have been working hard on a project with my Candlelit Hallway and my
I have been using Anim8or V0.98 and have been dubious about switching to V1.0 but after seeing it contains a "Fast AA" setting for rendering, thought I'd give it a try.
Firstly, in V0.98 I have been rendering using ART at an AA setting of 4 and 16:9-1280 x 720. Some really close up talking and facial expressions have taken an hour per frame to render. I've also had a problem with unexpected jumps after rendering. When I do an Open GL render, everything flows smoothly but when I render say 10 - 35 followed by 36 - 70, ocassionally eg 35 & 36 don't match exactly, hardly noticeable at times but others pretty bad. Anyone experienced this or have any ideas?

Now, about Anim8or V1.0.
I'm running Windows 8.1 and find it all works....until I hit Scene mode....Anim8or has stopped working and needs to close. I tried a new empty file and go to Scene mode no problem. If I try and import my hallway scene.....Anim8or has stopped working and....well, you know! I'd really appreciate any advice on any of the above or possibly faster ways to render...without jumps :)
Thanks in advance, Ian

General Anim8or Forum / Re: Anim8or workspace and 3d space too little
« on: November 25, 2017, 10:31:29 am »
Hi all. Just to clarify things a little here, yes fefe did contact me concerning workspace. However this was a private conversation. I personally don't agree with criticizing a programme that is free and sometimes we see problems because we simply don't know all there is to know about this brilliant programme! Thanks for the advice Claude. I was also unaware of the settings you have mentioned, definitely take a look at them :)

General Anim8or Forum / Re: Rendering faster without preview
« on: November 17, 2017, 05:12:35 pm »
Sorry guys, I somehow missed your last posts....quite a while back! Thanks a lot for sharing your knowledge, I appreciate it

General Anim8or Forum / Re: My Morphs are not showing up within Sequence
« on: November 17, 2017, 08:57:41 am »
Hi there, as Kreator said, you can make all your morphs in object mode on the face you want to give facial expression. The morphs won't show up in figure or sequence mode but you do need to attach the head in figure mode, create the sequence you want and finally, in scene mode, build and add figure and sequence. Your list of morphs will show under the figure's name and can be applied to give expression to the face anywhere in the sequence (in scene mode) using key values of 0-1.
Hope that helps :)

Thanks so much for the explanation and advice Steve. I really appreciate it. Pretty keen now, always learning, this will make life a lot easier.
Thanks again,

General Anim8or Forum / Re: COPYING in the SCENE MODE
« on: October 19, 2017, 01:20:05 pm »
Hi all,
While on this topic, is it possible to copy a sequence of bone movement keys that have been changed in scene mode and paste them into the existing same old sequence in sequence mode? I tried... Nothing. When I edit the sequence in scene mode, it all works great but as soon as I Save and reopen the scene, it's reverted back to the original sequence keys.



Hi all,

Got a bit of a hassle. I want to make subtle bone movement changes in scene mode without using a predefined sequence. I've tried without sequence but then no bones show up in the scene. If I make a sequence and under it in the scene, then edit it how I want it and save it, when I reopen it, it reverts back to all the original sequence keys.

Sorry about the long story! :)
Can I edit a figures bone movements directly in scene mode?

All I want is to be able to edit bone keys directly in Scene mode to see the changes. Is there a way?
Really appreciate some advice here!
Thanks, Ian

General Anim8or Forum / Re: Added Camera Settings?
« on: October 07, 2017, 04:23:39 pm »
Thanks a lot kreator.
Always learning, that's why we need others!
Great stuff, thanks

Pages: [1] 2 3