Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  


An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - itsstillthinking

Pages: [1] 2

This was rendered with Scanline so shadows could be less than 100% without the need to add more 'fill' lights, using the ART renderer would allow the surface of the water to be reflective which could add to the realism significantly but at the expense of render speed.  Experimentation is the key here :)

Could i ask you on how to get this water effect without reflections? I love this water effect and would like to use it. But i dont need the reflections as i would prefer to have speed over that feature but the only way i can get the water working is through enabling art render. Any help would be much appreciated

A render ray test, shame it does not turn out on my model :'(

This file works on my computer. It uses ~850 MB which shouldn't cause a problem. How much is it using on your computer?

BTW very nice model.

Nothing else in anim8or outside of the model

Still seems to crash alot with extra stuff

If steve wants to try it here is a unfinished model

I just think that until Anim8or gets the 64 bit upgrade, this model is just to complex to have effects in it on a large scale

May i ask Steve where is the file?
Edit: Never mind found it

On a side note is there a big difference in quality between OpenGl render and Scanline render options?

General Anim8or Forum / Re: Looping Animation
« on: March 14, 2018, 11:12:17 pm »
Yes, I'm working towards a 64-bit version. I'm afraid to change too much in the release branch - don't want to break everything! So I'll probably make a new branch to do the conversion - same features. Once it's stable I'll build both 32-bit and 64-bit from that branch.

Cant wait for it steve!

Got it working, forgot to have it in art mode :P sadly my model is too complex for art as even in a new plain scene it causes it to crash right away, so its either scanline or open gl  :'(

After 4 more hours and a cramped hand the model is nearly done, mostly just need to finish the windows on the port side, fix the interiors and make modifications to make this the 1915 Lusitania and where good to go!

General Anim8or Forum / Re: Looping Animation
« on: March 14, 2018, 04:56:19 am »
Cant wait for that to unlock even more potential in Anim8or, keep up the good work Steve! :D

itsstillthinking: No problem, the updated Anim8or file (with ART attributes) is attached.  It uses the same textures as on the previous post. (Note: Project created using V1.00)

Regarding the lighting, most often this sort of thing is caused by the normals being flipped.  My only suggestion would be to make sure your normals are front-facing and remove all lights other than one overhead 'Sun' light and see what happens.  To check normals, in node-edit mode with 'Front' selected and 'Back' deselected, click on a face.  From 'outside' the mesh the face should highlight yellow (front) and from the inside it should appear blue (back).  If they are reversed you can use the 'Flip normals' and 'Fix normals' commands in Edit to sort them out.

Also, some of the meshes could be malformed with concurrent front and back faces in the same location.  If you're not sure, consider posting the project so we can check the mesh.

fefe01: The water makes use of bump and transmaps on separate flat planes that are moving in different directions giving the illusion of waves, nothing is actually moving up and down.  The ART reflective property is sensitive to bump maps so the surface appears wavy, so yes, it's an illusion.  In reality, waves always propagate outwards from a source, as is obvious when making ripples in a smooth pond.  At sea, there are many, many wave sources heading in many different directions resulting in 'noise'.  In this experiment there are only two planes but more could be added moving in more directions, which should provide a noisier, more realistic effect, but at the expense of render speed.  Feel free to download the file and experiment with the settings.

Hmmm regardless of what version i try it still seems to fail to show anything than light blue water

On the model il post it here once im done it as im still working on it

General Anim8or Forum / Re: Looping Animation
« on: March 13, 2018, 06:23:22 pm »
Thanks for all the info! Sorry everyone for causing you grief :o

General Anim8or Forum / Re: Looping Animation
« on: March 13, 2018, 04:51:04 am »
I render evrey frame, dont think iv ever used the render video option in all these years :P

And it crashes before anything is even rendered, sometimes Anim8or wont even boot before it crashes 8)

Iv made several of those, there alot of fun ;D

Shame one cant do long scenes with them with out it crashing Anim8or

General Anim8or Forum / Re: Looping Animation
« on: March 13, 2018, 01:31:09 am »
The peak it gets to is about 1.1 gig, i have nearly 9 gigs so i doubt that's the issue. Though this is a very complex scene so im going to try to break it into 30 second intervals to see if that works

Pages: [1] 2