Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - CoriDavis

Pages: 1 ... 32 33 [34] 35 36
496
General Anim8or Forum / Confused in Scene mode
« on: August 07, 2010, 04:23:36 pm »
I looked through the manual and saw nothing about how to put the "floor" in a scene, I just want to put basic grass, rocks, dirt... and I can't figure it out.

497
Finished Works and Works in Progress / Re: Plans, need tips
« on: August 07, 2010, 04:12:13 pm »
ok, it's still coming along quite well. the only problem is that Figure mode is still extremely slow when i'm trying to move the objects around, and when I try to rotate with the right-click, it goes backwards (drag left, moves right) what's up with that?
anyway, here's what i've added

498
Finished Works and Works in Progress / Re: Plans, need tips
« on: July 30, 2010, 01:55:02 pm »
ok, sure, i'll put in a wireframe, i'll try to make it a smaller pic too.
I chose the side view because the other views were impossible to see anything

499
Finished Works and Works in Progress / Re: Plans, need tips
« on: July 30, 2010, 03:00:09 am »
And i've done it! finished, complete horse skull.

500
General Anim8or Forum / Re: What happened!?!
« on: July 30, 2010, 01:33:39 am »
I tried that. brought up the same thing. but on the bright side, it's nearly finished! (just the skull) you can see it on the creations/Works in progress board

501
Finished Works and Works in Progress / Re: Plans, need tips
« on: July 30, 2010, 12:36:56 am »
and here's the full top jaw!

502
Finished Works and Works in Progress / Re: Plans, need tips
« on: July 29, 2010, 09:27:14 pm »
More Progress, nearly done with top half

503
Finished Works and Works in Progress / Re: Plans, need tips
« on: July 29, 2010, 07:39:58 pm »
ok! here's how it's going so far, I've got most of the nose, and the front teeth. I still need to do the Molar teeth and the rest of the head and lower jaw

504
General Anim8or Forum / Re: What happened!?!
« on: July 29, 2010, 03:15:01 pm »
It's definitely the same object, It's named "Skull", and still in the file "cursed horse". The skeleton I put together is still there and intact, but my scene is also gone.  I don't know how it didn't save, it seemed to stop saving after I finally figured out how to make and extrude the edges.  Though I really do not want to start over, this time I will "Save As" and replace the file each time to ensure that it saves.

505
General Anim8or Forum / What happened!?!
« on: July 29, 2010, 02:26:00 pm »
I lost my entire project! I saved frequently throughout, I saved before closing the program, but when I got on this morning, everything was gone! it's still just the criss-cross pictures and that square I tried to start with!  what happened? how do I get it back? can I get it back? I worked very hard on this and I really don't want to hear that it's lost.

I guess I should mention that when I shut down my computer I got a message that said "Anim8or is not responding" even after I closed it. and "Ending program" when I tried to shut down again.  but it still doesn't explain why it failed to save the other times

506
General Anim8or Forum / Re: need help with 3D modeling tool
« on: July 29, 2010, 01:24:59 am »
Ok, what do I do if one of my squares won't fill in no matter what I do? I tried re-covering the lines in case I had a gap, and it still wouldn't work

507
General Anim8or Forum / Re: need help with 3D modeling tool
« on: July 28, 2010, 11:15:55 pm »
I got it!!! I had to fill the holes first, that was what I was doing wrong

508
General Anim8or Forum / Re: need help with 3D modeling tool
« on: July 28, 2010, 10:49:16 pm »
Ok, I changed modes after moving the suare and I got rid of it, but when I try to extrude the edge of the line I made, do I just click and drag? is there something special i'm supposed to do? clicking and dragging does nothing, even with an edge selected.

509
General Anim8or Forum / Re: need help with 3D modeling tool
« on: July 28, 2010, 10:09:45 pm »
so I got that to work, but the "Extrude Edges" won't do anything, and how do I get rid of that square? I've tried every way to try to delete it

510
General Anim8or Forum / Re: need help with 3D modeling tool
« on: July 28, 2010, 10:04:37 pm »
Ooooh! thank you so much!

Pages: 1 ... 32 33 [34] 35 36