Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - CoriDavis

Pages: 1 ... 33 34 [35] 36
511
General Anim8or Forum / need help with 3D modeling tool
« on: July 28, 2010, 09:46:53 pm »
is there a detailed tutorial on how to set up the "add edge" tool? I'm trying to model a horse skull like the realistic head modeling and I can't make the edge or any kind of line. as you can see in the picture, I tried starting out with a square, but I can't add on to it.

512
Finished Works and Works in Progress / Re: Plans, need tips
« on: July 28, 2010, 04:33:55 pm »
lol, ok. I was trying to do the skull using the 3D head modeling way, only I can't seem to get the "add edge" tool to work, I can't get a point in. is there a detailed tutorial on how to set this up?

513
Finished Works and Works in Progress / Re: Plans, need tips
« on: July 28, 2010, 03:27:39 pm »
Found a front view!

514
Finished Works and Works in Progress / Plans, need tips
« on: July 28, 2010, 03:15:04 pm »
I had some rather complicated plans for a short animation involving a running horse skeleton.  I know how a horse runs, I have frames on that, it's the different parts on the art and the scenery i'll need some help with.  I couldn't find a front view of the skull, so that might have some problems.

515
General Anim8or Forum / Re: Broken Select tool?
« on: July 28, 2010, 01:18:42 am »
ooh ok. and I found the reason for why it was slow. turns out I got virused. yesterday I tried out "Blender", I wouldn't reccomend it. I got infected with 2 Trojans even after I uninstalled it.

516
General Anim8or Forum / Re: Broken Select tool?
« on: July 27, 2010, 08:11:05 pm »
well, so far i'm in Figure mode right now, and those features are slow.  i'm trying to rotate the feathers and it's really laggy, it's moving at it's fastest... a pixel a second pretty much

517
General Anim8or Forum / Re: Broken Select tool?
« on: July 27, 2010, 07:57:54 pm »
I was trying to make a new modifier to make a new bend. but I pretty much gave up on the eggplant and am working on the bird. I have big plans once I get this program mastered. the only other problem is that it's being unbelievably slow. (I only have 1GB of RAM)

518
General Anim8or Forum / Re: Broken Select tool?
« on: July 27, 2010, 06:15:22 pm »
the bird is fixed!

519
General Anim8or Forum / Re: Broken Select tool?
« on: July 27, 2010, 06:10:29 pm »
oooh ok, i'll try that, only... now the button that's supposed to change the size of the modifier isn't working, it's like one by one each button is breaking

520
General Anim8or Forum / Re: Broken Select tool?
« on: July 27, 2010, 05:55:58 pm »
and the "move view" tool now refuses to work also...

521
General Anim8or Forum / Re: Broken Select tool?
« on: July 27, 2010, 05:54:07 pm »
oooh I see. but what about the bird? it has no modifiers on it

522
General Anim8or Forum / Re: Broken Select tool?
« on: July 27, 2010, 05:24:24 pm »
ok, hopefully the attatchments will work. if it works for you, then it may just be my computer which in that case there may be no help for me.  Could the problem be that it's on a laptop? I have a Dell Latitude with Windows XP.


523
General Anim8or Forum / Re: Broken Select tool?
« on: July 27, 2010, 05:09:32 pm »
nope, none of it works. now the bird is doing it too! I was about to do point select and make the bottom eyelid, and nothing is selecting!  what is going on here!? it's getting really frustrating!

524
General Anim8or Forum / Re: Broken Select tool?
« on: July 27, 2010, 04:17:24 pm »
AAH! no, it didn't work. I deleted the modifiers and select still doesn't work for the file

525
General Anim8or Forum / Re: Broken Select tool?
« on: July 27, 2010, 04:13:20 pm »
oooh that might do it! I idecided to make a new file and it worked fine, I was afraid I corrupted my old file or something. ok! i'll delete the modifier and finish the egg plant, then continue the bird

Pages: 1 ... 33 34 [35] 36