Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Claude

Pages: [1] 2 3 ... 17
1
General Anim8or Forum / Re: How to set default font?
« on: October 13, 2017, 04:21:39 pm »
 Funny.Tried that last night.Couldn't make it
work.This morning,it does.Hope it's because
it was late. ???

2
General Anim8or Forum / Re: How to set default font?
« on: October 13, 2017, 01:09:43 pm »
Yes.That's what I meant. Don't forget to backup your file first.

3
General Anim8or Forum / Re: How to set default font?
« on: October 13, 2017, 12:07:00 am »
You probably already thought about it but
how about editing the file directly.

4
General Anim8or Forum / Re: Old Hallway candle lighting ideas?
« on: September 25, 2017, 07:20:17 pm »
$brightness = abs(frand()) *0.7 + 0.3;  ?

5
General Anim8or Forum / Re: Expanding the Editing Track in Scene Mode
« on: September 24, 2017, 06:14:19 pm »

6
Anim8or v1.0 Discussion Forum / Re: graph editor and timetrack
« on: September 13, 2017, 10:53:32 pm »
Beer maybe even better?
But only after change is made.

7
kreator

Great work again.
I must say that I've always
liked very much your models.
Your trains,planes and tanks are very detailed
and of a very high technical level.
I must say also that I have a soft spot for the WWII
warbirds.They bring back childhood memories:
those of a young boy, end of the fifties beginning of the sixties,reading WWII comic books.

Thanks for sharing.
Bye.

Claude

8
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 31, 2017, 08:25:59 pm »
There's a space missing between splash and 2.

9
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 31, 2017, 06:36:58 pm »
Right click on the anim8or shortcut on your desktop.
Select properties.
Add  -splash 2  at the end of the target line.
Click on apply.
Should work that way.

10
General Anim8or Forum / Re: Question about shader
« on: March 28, 2017, 03:45:04 pm »
Don't worry.It was a hard one to remember
amongst all the info given.

11
General Anim8or Forum / Re: Question about shader
« on: March 28, 2017, 09:02:46 am »

12
Anim8or v0.98 Discussion Forum / Re: Importing obj surface normals
« on: December 08, 2016, 06:37:55 pm »
Wally

Just a comment.
The angle is not the only factor.
As the manual says,you can mark an edge as creased, so that it won't be drawn as a smooth surface but will appear as a sharp crease.
Double click edge to access edge properties
or select multiple edges and Edit→Edge-Properties command.

Claude

13
Good to know.

14
ELECTROHERMIT

Could it be that your spline is not closed or that the extendable
property is not unchecked ?

15
Windows might be keeping Anim8or running as a background process to allow a quick restart.
Try alt + F4 instead and see if it closes app completly.
Should work on all Win OS.

Pages: [1] 2 3 ... 17