Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - VBSmiles

Pages: 1 ... 12 13 [14]
196
Anim8or v0.98 Discussion Forum / Re: ART rendering bug
« on: August 26, 2008, 04:01:33 am »
Bah... didn't save the an8 :( sorry Steve

However I made another thread in relation to this one where I deturmined that global lighting works fine. I found that the problem was with Local lights. ( didn't check the spot lights though. )

Another thing I had messed with was pixel sampling but don't think that was it. I'll try to recreate the problem while I have time tonight, and send it to you.

197
Anim8or v0.98 Discussion Forum / Lights
« on: August 26, 2008, 01:35:31 am »
In investigating the render problem more with monti carlo, it seems to be effected when using local lights, but not with global lighting. ( havent tried spot lights, sorry )

While I conducted this test I also learned that deleting all of the lights does not restore the default light as anticipated. don't know if this is an old or new find.

198
Anim8or v0.98 Discussion Forum / Re: ART rendering bug
« on: August 21, 2008, 04:11:38 am »
Yeah, I remember that bug a while back, but this is definately raytraced shadows. take note that it is only on the reflection itself.

199
General Anim8or Forum / Re: anim8tor on laptops
« on: August 21, 2008, 03:18:02 am »
Working fine on my laptop. with Vista..... did crash once, but not sure if it was a anim8or bug or vista.

200
Anim8or v0.98 Discussion Forum / ART rendering bug
« on: August 21, 2008, 03:03:29 am »
maybe... havent yet read all of the forum so it may have been noted.
If you need it I will send the file.



Seems that it doesn't like monti carlo :-\

201
Anim8or v0.98 Discussion Forum / Attributes...
« on: August 20, 2008, 10:46:09 pm »
Kind of annoyed that Atributes are not 'user freindly'
Going to be a task trying to remember them all.... and correctly  :'(

202
Anim8or v0.98 Discussion Forum / Re: v0.97b Preview Ready
« on: August 20, 2008, 10:41:02 pm »
Don't know if this problem is new to the version or a pre existing problem. But do understand that there is existing problems in Windows Vista.

Anyhow, Drag Selection doesn't seem to 'refresh' the screen while selection is being made. It does however make the selection and refreshes afterward.

203
All I can say is OMFG!!! ;D ;D :o :o :o

I've been away way too long. Just happened to browse a couple old sites and was wondering how things was going here. Never expected raytracing capabilities. Makes me wonder what other things I've missed.

Pages: 1 ... 12 13 [14]