Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - wedgehead

Pages: 1 [2]
16
General Anim8or Forum / Re: polygons and cre8or
« on: November 01, 2008, 06:21:30 am »
You select your model in editing mode and then and then go to Options, and then click on Info. It will tell you how many polygons, edges and faces your model has. It gives you an idea of how many lines, etc, the computer has to draw to make your model come out as a picture on the screen. If you're playing a game the computer has to constantly redraw your model while the game is being played. The game is basically a loop that plays over and over again, redrawing the scene many times each second, so it looks like objects, cars, characters, etc, are actually moving around. That is a lot of computations per second, and the more defined the models are, the more computations must be performed. If the program can't keep up with the numbers the game, or whatever program, will start to run slowly, and if it gets too out of whack it just "crashes" altogether.]
So, you want to try and make models that are low in polygons, etc, if you're going to be using it for games.

17
General Anim8or Forum / polygons and cre8or
« on: November 01, 2008, 05:05:49 am »
I'm about waist-deep in anim8or and I'm starting to wonder what I should expect from cre8or's game engine. I have a graphics card and all and can set most games at medium quality, sometimes higher, depending on the game. I can play Quake 4 with all the graphics settings at high.
I read somewhere, either here or in a tutorial, that I should try to stay below 2000 on the poly count for my models - I understood this to be an average figure. Is that the average for any one piece of a model, or the whole model? Say, a character, with moving limbs, etc?
(I have already downloaded cre8or and most of the tutorials.)
It would be a real drag to get all the way to the game making phase and find out my models are too complex, or far to inferior to what they could have been, understand?

P.S.  In case you need to know, I have a  Pent 4, 64 bit dual core chip, but its running 32 bit Vista. 1.5 Mb Ram, and a GT 7300 graphics card - it's a two year old e-machines. I've been using a flash drive as my virtual memory - that seems to have helped speed my system up a little, especially when I'm moving a lot of files around, but I can't say I noticed a diference when playing a high graphics game.

18
General Anim8or Forum / Re: Happy Hallowen
« on: October 30, 2008, 05:05:26 am »
Happy Halloween to you, too!

19
Finished Works and Works in Progress / First Model
« on: October 30, 2008, 05:00:30 am »
Well, here she is, my pride and glory! (I spent most of the afternoon experimenting on the prototype! I messed it all up and had to trash it.)

Things went a lot quicker the second time around. I intend to use this wheel and seven others for a large tank or howitzer. I'm thinking a long a Mars battle scene. Anyway, I still haven't textured it, but I did try to keep the poly count down. :D

20
ASL Scripts / Re: Magnet Tool
« on: October 27, 2008, 01:59:07 am »
I'm a complete newb; I've got try it.

21
General Anim8or Forum / Re: V .95 problems
« on: October 27, 2008, 01:47:02 am »
Each mode is like another program. Each has it's own set of controls. I'm a bit of a noob myself, but you have to know where every selection is supposed to be set in each mode before you can expect the mode controls to respond. Each and every one of them - there are no extra buttons! :)

22
General Anim8or Forum / Re: need help/unwrapping and texturing
« on: October 27, 2008, 01:40:28 am »
Thanks for the tutorial link. I'm going to mess with Gimp tonight, but I'm already checked out Paint.Net 3.0. If you've never checked it out it's pretty cool. It will convert just about any file (.bmp .gif .jpg .png .tif .tiff .tga and .dds (DDS), but no .txt. It has about 5x the functions of Paint and it has plug-ins, and you can get the source code.

23
General Anim8or Forum / Re: The forum: Are you allowd to ask for models?
« on: October 26, 2008, 03:37:55 am »
Try Free Graphics Libraries - they have a selection of free models and they make models for a fee.

24
General Anim8or Forum / Re: Files and Figures
« on: October 25, 2008, 07:52:14 pm »
Thank you. That worked...sort of. As long as I build my body parts first, and keep them in memory, can I use them in the figure editor. (That is certainly progress!) However, I am still not able to pre-load a body part, and then load a saved frame, and then add the body part. It is definately loaded, it just isn't being recognized. Undoubtedly, there are still a few things I haven't tried.

25
General Anim8or Forum / Re: Files and Figures
« on: October 25, 2008, 02:10:49 pm »
No, I don't think it's trash...but be honest, anim8 is not for the noob. I mean I had to hunt just to find out how many files to make and put in the folder with anim8. I still don't know if I have that right. I didn't even know what script was until I got on this site and tried to make the program work. Obviously I failed. I tried Bryce for about a week - way over my head. Ditto for Blender, gmax, etc. I've been having a problem getting back on the other site, but I will check it out. I'm 43 yrs. old and I don't have the free time I need to got back to school and learn programing. I like to play games and that's what got me interested in graphics.
Well, thanks for the advice. I'll shelve it for now and give it a try this weekend. You guys have been great. Thanks again for you time.

26
General Anim8or Forum / Re: Files and Figures
« on: October 25, 2008, 01:13:57 pm »
Well, no luck this morning. I think its time to put anim8or in the trash. You know what they say about free stuff - if it was any good they wouldn't be giving it away.

27
General Anim8or Forum / Re: Files and Figures
« on: October 25, 2008, 05:24:26 am »
I believe I understand you. I probably did not save the body parts as objects. It's 12:30 in the morning here and time for me to get to bed. I'll try again tomorrow evening and let you know how things turned out in a new posting. Tanks again and have a good one.

28
General Anim8or Forum / Re: Files and Figures
« on: October 25, 2008, 04:47:32 am »
Yes. I saved them in the project folder (feather.an8, body.an8, etc. The skelloton is also in the Project folder). By the way, when I click on Build.Add Object, and it only gives me the option of Object01, I click "yes" and it starts a new window in the figures screen. It didn't load anything, and I can't clear or edit the name object01.
Thanks again for your time. I figure I must be doing something wrong that I missed in the tutorial.

29
General Anim8or Forum / Re: Files and Figures
« on: October 25, 2008, 04:23:20 am »
Thnx, man, for replying so quickly. So I have the files right. but I dont think I completey understood you're answer; I think I messed the question up. Here goes: I start Anim8or and load my bone figure, then select the bottom bone for the foot, and then go to build>add object...but only object01 can be loaded and it doesn't exist. I've tried everything. The only thing I can load onto the figure screen is another figure.

30
General Anim8or Forum / Files and Figures
« on: October 25, 2008, 03:47:15 am »
I thought i'd found the easiest 3d program to learn on, but: How many files do I need to create and put in the folder with Anim8or? It must be at least five, right?(Scpt. Txtr. Modl. Proj. Imag.) Also, when I tried the walking bird I didn't get too far. I got the bones, etc, finished, but when I tried to put the foot on it wouldn't let me. By that I mean when I went to Build>AddObject, a small screen appeared asking for the name of the object. Only Object 01 is listed in the window of choices and it can't be changed. I'm using v.097c on Vista. ( I tried running in xp with no affect and tried running version .097b, also to no affect. None of the models/objects I made (feather, etc., was named object01. I tried renaming one - it didn't work. :-\

Pages: 1 [2]