Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  


An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Question about the Anim8or workspace  (Read 2580 times)


  • Newbie
  • *
  • Posts: 44
  • Don't waste your time... or time will waste you!
    • View Profile
Question about the Anim8or workspace
« on: February 29, 2008, 09:21:58 am »

In preferences, I notice that (presumably due to my graphics card), that under the OpenGL workspace area 'Antialiasing' 'Shadows' and 'Shaders' are greyed out so I can't tick them,  and under the Renderer option I can only select 'Scanline'.

Now, my question is can I trick Anim8or into thinking I have a better graphics card, so these options are avaliable to me? System performance doesn't matter to me, I would just like to see them working.

Thanks  :)


  • Flying Platypus
  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 548
  • Little doggie ate my avatar...
    • View Profile
Re: Question about the Anim8or workspace
« Reply #1 on: February 29, 2008, 02:33:35 pm »

'Antialiasing' and 'shadows' checkboxes are also greyed out for me... I got used to rendering an image everytime I need to see the shadows.
I have 'Scanline' and 'OpenGL' options in the Renderer dialog box, but I must say I've never used OpenGL... It's much faster, but never works correct >:(

I doubt it is possible to 'fake' your graphic card... I think it's the matter of hardware - it's like trying to make your comp think there is 60GB free on your HDD if you have only 40GB one... :-\


  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1294
    • View Profile
Re: Question about the Anim8or workspace
« Reply #2 on: February 29, 2008, 07:20:58 pm »

'antialiasing' and 'shadows' are also grayed out for me.
Kubajzz, the OpenGL renderer is not supposed to render like the scanline at all.  Basically what it does is a sort of "print screen" of your workspace.  OpenGL is not supposed to have things such as shadows right now.
My guess would be that 'antialiasing' and 'shadows' are not available yet for anim8or in OpenGL mode.  They may be like the IK option, and they just don't work yet.