Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Pages: 1 [2]

Author Topic: My first video!  (Read 7040 times)

ENSONIQ5

  • Sr. Member
  • ****
  • Posts: 949
    • View Profile
    • Mission Backup Earth
Re: My first video!
« Reply #15 on: August 23, 2010, 02:48:51 am »

One problem with the clouds could be that lighting does not pass through transparencies in Anim8or, ie the front trans map will be totally blocking all illumination other than Ambient from the ones behind.  Adjusting the Emissive colour and value will provide an apparent illumination that is independent of actual scene lighting, not particularly accurate but might provide the look you are after.

Also, nice modelling and animation, and great to see you are willing to take the advice of others.  Your model has improved considerably as a result of ADSohr's advice.  Great work, keep it up.
Logged

CoriDavis

  • Sr. Member
  • ****
  • Posts: 530
  • Scámarca Productions
    • View Profile
    • Youtube- AranScathProductions
Re: My first video!
« Reply #16 on: August 23, 2010, 02:58:26 am »

Yay! thanks. my planned uses for the anim8or program is making various movies.  I'm starting with this one, and my next project will be a very long movie based on a book I wrote.  Don't worry about rendering, I use the "render bits and pieces" strategy, which I will have to use for this video because of how many different views it will have.  (that and my models are typically medium to high poly)
Logged

davdud101

  • Sr. Member
  • ****
  • Posts: 971
  • Couldn't ever use Blender or Maya. Anim8or's good.
    • View Profile
Re: My first video!
« Reply #17 on: August 23, 2010, 03:05:17 am »

Would that be because you subdivide a lot, or just generally use a lot of polys?
Logged
?

CoriDavis

  • Sr. Member
  • ****
  • Posts: 530
  • Scámarca Productions
    • View Profile
    • Youtube- AranScathProductions
Re: My first video!
« Reply #18 on: August 23, 2010, 02:29:06 pm »

nope, I rarely subdivide unless I absolutely need to.  for the palm tree, I subdivided only the top part where the spikes are, if you notice how the spikes are alternating, like bricks on a house, and not just stacked. I did that by subdividing and then deleting the lines in between to make the pattern. so really, I subdivided, and then un-subdivided it. but it still made it over 1000 polys.  either way, it looks good.
Logged

ADSohr

  • Full Member
  • ***
  • Posts: 181
    • View Profile
    • CGForStarters - An animation club
Re: My first video!
« Reply #19 on: August 23, 2010, 02:56:15 pm »

For things like that it may be easier to use sudivide faces instead. Then it won't end up being too high poly.
Logged

CoriDavis

  • Sr. Member
  • ****
  • Posts: 530
  • Scámarca Productions
    • View Profile
    • Youtube- AranScathProductions
Re: My first video!
« Reply #20 on: August 23, 2010, 07:58:56 pm »

that... didn't make much sense... subdividing makes less polys?
Logged

CoriDavis

  • Sr. Member
  • ****
  • Posts: 530
  • Scámarca Productions
    • View Profile
    • Youtube- AranScathProductions
Re: My first video!
« Reply #21 on: August 23, 2010, 11:41:09 pm »

Does anybody have an idea on how to make a sound wave effect?

(aka. when Elizabeth Swann falls into the water at the beginning of Pirates 1 and the medallion makes that "sonic boom"?)
Logged

davdud101

  • Sr. Member
  • ****
  • Posts: 971
  • Couldn't ever use Blender or Maya. Anim8or's good.
    • View Profile
Re: My first video!
« Reply #22 on: August 24, 2010, 02:01:16 am »

Make a cone, then use morph targets and maybe transparency.
Logged
?

CoriDavis

  • Sr. Member
  • ****
  • Posts: 530
  • Scámarca Productions
    • View Profile
    • Youtube- AranScathProductions
Re: My first video!
« Reply #23 on: August 24, 2010, 02:07:52 am »

hmm. I knew I was going to need morph targets, but would a transparent cone warp what's behind it?

by the way, how do I attach the camera to an object?
Logged

3Dgeek11

  • Sr. Member
  • ****
  • Posts: 540
  • Roll Tide.
    • View Profile
    • My DeviantART
Re: My first video!
« Reply #24 on: August 24, 2010, 09:08:20 pm »

Well, this looks pretty darn good! :)

No shadows, but hehe. :P
The test animation is good, and the model looks good, so keep at it. ;)
Logged

CoriDavis

  • Sr. Member
  • ****
  • Posts: 530
  • Scámarca Productions
    • View Profile
    • Youtube- AranScathProductions
Re: My first video!
« Reply #25 on: August 24, 2010, 09:10:25 pm »

thanks!  the real movie looks awesome already. only... I rendered a clip and now I can't find the file!
Logged

CoriDavis

  • Sr. Member
  • ****
  • Posts: 530
  • Scámarca Productions
    • View Profile
    • Youtube- AranScathProductions
Re: My first video!
« Reply #26 on: August 24, 2010, 09:23:22 pm »

ok, I found it, I had to do a search on my computer, and it's NOT in the folder it's supposed to go to. these save to the weirdest places! once, it was saved to my desktop!
Logged

davdud101

  • Sr. Member
  • ****
  • Posts: 971
  • Couldn't ever use Blender or Maya. Anim8or's good.
    • View Profile
Re: My first video!
« Reply #27 on: September 25, 2010, 03:05:25 pm »

aw man sometimes that happens to me like i'll save it in some temp folder in some wierd place where i won't find it!!!!
Logged
?
Pages: 1 [2]