Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Trouble running Anim8or 0.98 on my lapop under Win 7  (Read 2936 times)

SirBluDanes

  • Newbie
  • *
  • Posts: 12
    • View Profile
Trouble running Anim8or 0.98 on my lapop under Win 7
« on: March 13, 2014, 04:49:06 pm »

I downloaded the latest version of the Anim8or version 0.98 dated January 23, 2014 to my Dell Inspiron 1545 which is running Windows 7 and has a  Mobile Intel(R) 4 Series Express Chipset Family  for the graphics.  And I did an update driver but it says it is already up to date.
When I try to run Anim8or I get the dialog box asking if I want Anim8or.exe to make changes to the hard drive on my computer and when I click “yes” nothing happens at all.  I tried to run it as an administrator but it spins for a second like it is trying to open but then nothing at all.  Not even an error message.  Does anyone have any experience or suggestions on what I can do to get this to run on my laptop?
Logged

Raxx

  • Administrator
  • Hero Member
  • *****
  • Posts: 1447
    • View Profile
Re: Trouble running Anim8or 0.98 on my lapop under Win 7
« Reply #1 on: March 13, 2014, 05:05:35 pm »

A few things you can try:

Make sure you extracted the Anim8or.exe file instead of running it from within the .zip file

Disable all antivirus programs before running Anim8or, to see if they are getting in the way

Compatibility Settings
  • Right-Click the .exe file and go to Properties. Click the Compatibility tab
  • Run the program in compatibility mode for Windows XP
  • Disable Visual Themes
  • Disable desktop composition
Logged

SirBluDanes

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Trouble running Anim8or 0.98 on my lapop under Win 7
« Reply #2 on: March 13, 2014, 05:26:56 pm »

Thanks Ray,
I did  do the extract first so I am covered there.
When I tried to do the compatibility diagnostic, Windows came back with the program was incompatible regardless of which prior Windows version I selected so I am not sure what is going on there.
That leaves turning off the anti-virus software which I am not sure exactly how to do since he file was saved to my desktop.  Any suggestions?
Logged

SirBluDanes

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Trouble running Anim8or 0.98 on my lapop under Win 7
« Reply #3 on: March 13, 2014, 06:23:01 pm »

I just noticed something else.  I went to uninstall the program and try downloading it again but it was no in the list of installed programs which I found odd.  So, do I need to do something in addition to extracting  the file from WinZip to my desktop?  Do I need to actually install the program?
Logged

Claude

  • Full Member
  • ***
  • Posts: 248
    • View Profile
Re: Trouble running Anim8or 0.98 on my lapop under Win 7
« Reply #4 on: March 13, 2014, 06:40:32 pm »

There's no installation program.
Just unzip and run the anim8or___.exe.
Logged

SirBluDanes

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Trouble running Anim8or 0.98 on my lapop under Win 7
« Reply #5 on: March 13, 2014, 07:57:37 pm »

Thanks Claude,
I didn't think there was and installation program but it never hurts to ask.  I disabled every that Ray said to but it still just spins for a second and then nothing.  What about if I extracted it o a thumb drive and  then tried to run it from here?  Do you think that would work?
Logged

lppena

  • Sr. Member
  • ****
  • Posts: 299
  • Anim8or, does a body good.
    • View Profile
    • Truespace Anim8or Casual Modeling Forum.
Re: Trouble running Anim8or 0.98 on my lapop under Win 7
« Reply #6 on: March 14, 2014, 07:21:38 am »

Hmm, I run it on my Compaq laptop without any major issues under Win7. Try updating your video drivers with the update feature of Windows. Also try running compatibility mode for XP service pack 3. Keep us informed on your progress though.
Logged

DragonSlayer

  • Full Member
  • ***
  • Posts: 110
  • Now lets try to find that dragon...
    • View Profile
Re: Trouble running Anim8or 0.98 on my lapop under Win 7
« Reply #7 on: March 16, 2014, 02:52:40 pm »

The last computer I had was a Fujitsu with an Intel express chipset for it's graphics, and Anim8or would not run on it under any compatibility mode settings. I believe there are quite a few posts throughout the forums of Intel chipsets like that not wanting to work with Anim8or. For that Fujitsu I was just out of luck, though A friend of mine joked I should've run a virtual machine of Linux running Wine to get it working. Hopefully you'll find a way through with your Dell, but I think the problem stems from your Graphics Chipset.

If this is the case though, running it from a flashdrive won't help, the program is crashing during its initialization, not being blocked by the computer. One way I was able verify that was the case for me was to open the task manager after turning off all safety settings (I disconnected from the internet to protect my computer), select the processes tab, make sure it's sorted by alphabet A>Z, then run Anim8or. The process, "Anim8or.exe" should appear for a bit, but then just disappear. This proves the program started running, but crashed at some point before the client appeared, with the computer not interfering for safety reasons.
Logged