Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: i can't disble shadows  (Read 1126 times)

SpeedLow

  • Newbie
  • *
  • Posts: 11
  • Beginner
    • View Profile
    • SpeedLow
i can't disble shadows
« on: April 20, 2014, 11:57:45 am »


Logged
?

rounder

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: i can't disble shadows
« Reply #1 on: April 20, 2014, 12:25:36 pm »

The check box you are pointing at is for the working view and I don't think it can be disabled. Below that, in the same dialog box, you can toggle shadows in your renders. Don't forget to set your objects and lights to cast and receive shadows also.
Logged